Accidentally Wiped out ROM. TWRP recovery gone.. Cannot install ROM. Tablet soft bricked..

ittiandro

Active member
Nov 28, 2013
27
0
0
Visit site
New development from a previous post. That problem was solved, but another one cropped up.I spent two days on the WEB looking for hints, still not out of the thicket!
In short ( more or less..)

I was able to install the recovery TWRP all right on my Samsung tab SM-T330NU and to access it, with all the options.

I then flashed a DU Rom with Odin. It apparently went through, because I saw a caption “Passed” on the top of the ODIN interface.

The tablet then seemed to start installing the DU ROM. It said START and it went through 72 apps , after which it said “ Starting” again, but it never finished.

At one point a multicolor DU logo popped up and began flashing.. I left it on for the night. In the morning it was still on..

Then I decided to re-flash the ROM ( saved in the internal memory "Dowloads" folder) by going to the recovery mode.

I thought I’d have first to wipe the ROM already installed and hit the “wipe” tab. This where hell broke loose, because after this I could no longer access the recovery mode . Only th Download mode.

My PC could still connect to the tablet, though, but it showed the tablet as empty, no internal memory, no ExtSd card.. now it doesn’t even see it any longer.

I then tried re-flashing the TWRP recovery and the DU Rom with Odin , but the tablet now keeps showing the flashing DU logo , again and again and I am going nowhere.

I could use another ROM I have downloaded : a CM 14.0 ( probably a Nougat version) , but it is a .ZIP file and Odin doesn’t take zip files. They have be TAR/MD5. So I cannot use it.

I had also done a backup with Nandroid. I had put it on a memory card, but I don’t know how to restore it from the SD card, if it is possible.

To make a long story short, I am stuck..Maybe there is some trick I could use..Can anybody help?

Thanks

Ittiandro
 

Rukbat

Retired Moderator
Feb 12, 2012
44,529
28
0
Visit site
If you can get into download mode, look for a Samsung ROM image (.tar.md5) for that variant, and use Odin to flash it. If you can't get to download mode, you wiped that partition too, and you'll need a repair shop with someone who knows ROMS well enough to convert the .tar.md5 file to a .zip file. (It's not easy - I've never been able to do it, but some developers on XDA have.)
 
  • Like
Reactions: nikos3194

Trending Posts

Forum statistics

Threads
944,403
Messages
6,922,649
Members
3,159,534
Latest member
gbrlbrbs