All of a sudden, swipe between emails not working

Barney Lerten

Active member
May 13, 2012
41
0
0
Visit site
Very weird, have had the AT&T M9 for almost a year now. Just this AM, swipe between emails isn't working right - it didn't then it did now it doesn't again. Anyone else having this problem or know what's up?
 

filmcryx

New member
Feb 23, 2016
3
0
0
Visit site
Been having the same issue since I performed the system update on 2/19. Tried uninstalling the Mail update and reinstalling. No luck. And been unable to find a setting that controls the "swipe between email messages." Would appreciate any suggestions from the forum users.
 

neo905

Well-known member
Apr 4, 2014
1,117
0
0
Visit site
Very weird, have had the AT&T M9 for almost a year now. Just this AM, swipe between emails isn't working right - it didn't then it did now it doesn't again. Anyone else having this problem or know what's up?

It happened since the app update on February 2ND. You can try uninstalling and install the previous version.

Posted via the Android Central App
 

Barney Lerten

Active member
May 13, 2012
41
0
0
Visit site
It happened since the app update on February 2ND. You can try uninstalling and install the previous version.
Well isn't that dumb. I wonder how many 1,000s of AT&T support calls have been made over this basic feature just not working. So when is AT&T going to update the HTC to Marshmallow? I thought it was by now. Wonder if that MIGHT solve this really dumb lil problem??
 

neo905

Well-known member
Apr 4, 2014
1,117
0
0
Visit site
Well isn't that dumb. I wonder how many 1,000s of AT&T support calls have been made over this basic feature just not working. So when is AT&T going to update the HTC to Marshmallow? I thought it was by now. Wonder if that MIGHT solve this really dumb lil problem??

I already have Marshmallow. It has nothing to do with that. HTC removed the feature. There are a lot of reviewers on Google Play complaining about it. i am sure they will bring it back on the next version.
 

neo905

Well-known member
Apr 4, 2014
1,117
0
0
Visit site
Very weird, have had the AT&T M9 for almost a year now. Just this AM, swipe between emails isn't working right - it didn't then it did now it doesn't again. Anyone else having this problem or know what's up?

HTC just updated mail app and brought swipe back.

Posted via the Android Central App