Am I stuck in a bootloop?

Nex Gen

New member
Nov 19, 2014
1
0
0
Visit site
I think I'm stuck in a bootloop!! Please help!

Okay, so I have an LG optimus F7, and I like the phone and all, but I wanted to root it. I felt like there wasn't much to offer, so I decided I would unroot it. I download an unrooting app, which basically just uninstalls anything on the phone. I kept clicking the root program and kept clicking uninstall and it wouldn't go away. I did this several times until I accidentally clicked on Alarm Clock instead of the program, and noticed, that the Program was clicked on instead. I went back to check again, and the same thing happened. It turned out everytime I clicked on the program, it like clicked the one above it automatically. So I was there, uninstalling lots of things that I didn't even notice I was uninstalling. At first I didn't care, but then I tried clicking the home button and it wasn't working. It wouldn't take me to the home screen like at all. So I tried many different methods to fix it. Finally I got so desperate, that I decided to format my phone. Afterwards, my phone just stays in the start up screen saying "LG" and the home button constantly flashes. Now, I never dealt with rooting or any of this sort of stuff in my life, so I'm going to need step by step instructions and such. Please and Thank you so very much. Also I do have the recovery mode, and its CWM.