annoying glitch/static on full screen view picture mode!!

fabian_b89

New member
Sep 5, 2011
1
0
0
Visit site
Ok, so I just became a new member. I could use the help!

I have two problems,

First, sometimes my camera, during picture taking, will stop functioning. I get a black screen every time the camera is activated, but the buttons below (home, menu, back, search) still glow. I can go to my home screen but reactivating camera won't work. I have found that restarting my whole phone is the only way to make fix this problem, but I wanna get rid of this problem entirely.

Second, when my camera is on, and I take pictures, and the preview is fine. In my gallery, the thumbnails look fine, but when I click a thumbnail to enlarge and view, the picture has some type of glitch, its like an overlap image of the same picture, and it takes up about a third of the right side screen. It only does it on some pictures, not all. The only way to clear the picture is go into "crop picture" and it will clear. But will reappear when not in crop mode.

Please help!!!! Idk what's wrong with my camera.
 

mrbill457

New member
Jan 31, 2012
1
0
0
Visit site
Did you ever get this fixed. I got my EVO 4g and it does the same image shifting on SOME pictures, not all. So far seems to be limited to inside pix, without flash.

Thanks
 

benny3

Flashoholic!!
Sep 2, 2011
2,222
40
0
Visit site
Ok, so I just became a new member. I could use the help!

I have two problems,

First, sometimes my camera, during picture taking, will stop functioning. I get a black screen every time the camera is activated, but the buttons below (home, menu, back, search) still glow. I can go to my home screen but reactivating camera won't work. I have found that restarting my whole phone is the only way to make fix this problem, but I wanna get rid of this problem entirely.

Second, when my camera is on, and I take pictures, and the preview is fine. In my gallery, the thumbnails look fine, but when I click a thumbnail to enlarge and view, the picture has some type of glitch, its like an overlap image of the same picture, and it takes up about a third of the right side screen. It only does it on some pictures, not all. The only way to clear the picture is go into "crop picture" and it will clear. But will reappear when not in crop mode.

Please help!!!! Idk what's wrong with my camera.

What rom are you on? stock? if your rooted with a custom recovery try wiping cache dalvik and report back
 

Jhiginson

Member
Feb 7, 2012
5
0
0
Visit site
Could it also be that you have a zoom on your phone and you are using it? Because I know that when you zoom in with the Evo, it will pixelate it (sometimes). Also, try what Benny said.
 

Trending Posts

Forum statistics

Threads
944,379
Messages
6,922,564
Members
3,159,524
Latest member
Michaelcook