Anyone else have a issue with LG V20 Bluetooth?

Ornelas0312

New member
Jan 28, 2017
1
0
0
Visit site
My LG V20 has no problem connecting to all of my Bluetooth device. The problem I'm having is when it is connected there is a delay and the video doesn't match the audio. I've tried resetting it and a few other things with no luck. Anybody have a solution? Thanks for any help
 

John_Cline

Well-known member
Apr 27, 2013
66
0
0
Visit site
There is always a delay when using Bluetooth audio with video, this has been true of every smartphone I have ever owned.
 

andrew_ackley

Well-known member
Jul 10, 2013
956
0
0
Visit site
My LG V20 has no problem connecting to all of my Bluetooth device. The problem I'm having is when it is connected there is a delay and the video doesn't match the audio. I've tried resetting it and a few other things with no luck. Anybody have a solution? Thanks for any help

Is it in the car? That's the only place I've ever seen a delay like that.
 

irvine752

Well-known member
Mar 2, 2016
289
0
0
Visit site
My LG V20 has no problem connecting to all of my Bluetooth device. The problem I'm having is when it is connected there is a delay and the video doesn't match the audio. I've tried resetting it and a few other things with no luck. Anybody have a solution? Thanks for any help

Are you pairing the phone with a car stereo or a pair of headphones/speaker? If it's the latter, I'd make sure that whatever you're using is something that can provide low latency (typically less than 50ms for video & audio playback). Most headsets on the market are not, hence the lip synch delays. The end to end latency between the transmitter & receiver has to be low. Fortunately, the APT-X codec alleviates the issue, and the phone is already APT-X capable. You would just need a pair of suitable headphones that support the codec. If you want more info on the codec: http://www.csr.com/products/aptx-low-latency

They also provide a list of products that support the codec on that page. If you need a recommendation let us know.
 

Wm Matthew Cushing

New member
Oct 17, 2015
1
0
0
Visit site
I'm having issues with connecting to my Chromebook and car (ford sync 3). Connect to car fine, but then drop intermittently. The chromebook, always requests two pairing codes and I only can allow one, so it never succesfuly pairs. V20 been better with car, but can not connect to Chromebook.
 

Forum statistics

Threads
944,426
Messages
6,922,772
Members
3,159,553
Latest member
saiid