AT&T Note 3 email security signing problems

littlelawdg

New member
Mar 16, 2014
1
0
0
Visit site
I have a note 3 and many email accounts on my note 3. When i go to send an email i gets "Select sign key". Then goes on and says my name. Then below that my email address.Then below that in light gray says "Key ID: 0xc47B8c96" And when you click on it it pops up a bar under it all telling you to enter a password.

I don't know the security key nor should i have to do this every time i wish to send an email. I can fix this by hitting the menu button and going to security options and unchecking the sign feature and it sends fine but i have to do that for every email.

Now inside the email account settings theirs a security tab and inside has the signing feature. It has a check box also either if its checked on or even off i still have to go through the process of unchecking that box everytime i want to send a email.

I would like to know how to fix the signing option so i can disable it or fix it.
 

FYahooo

New member
Sep 16, 2013
1
0
0
Visit site
Has any one ever found a fix for this issue??

Out going mail not working. Select sign key pops up. I have no sign key. It is not my yahoo password.

Flege
 

Rukbat

Retired Moderator
Feb 12, 2012
44,529
26
0
Visit site
Sounds like either not the stock email app or an account on a secure email server. The fix for the first one is to use the stock app (or any other email app installed from the Play Store. The fix for the second one is to talk to the email administrator at whatever company owns the email server.
 

ron44ron

New member
Jan 25, 2016
1
0
0
Visit site
Go to settings: Email; select your email you are trying to send from then more settings, uncheck sign all outgoing emails, then go down to set default key and select so key will never expire. Hope this works for you, it did for me.:)
 

Trending Posts

Forum statistics

Threads
942,899
Messages
6,916,444
Members
3,158,730
Latest member
freyon77