Battery and internet issues

dlongb13

Well-known member
Dec 1, 2009
82
4
0
Visit site
Anyone else who is rooted have serious issues with battery life and web speed. I must say ever since rooting my battery is just plummiting from the moment i unplug it. I hate to say average use because everyones average is different but I'm talking about 1.5-2 hours talk time, hour or so of browsing, checking mail, browsing market for new apps, and just toying with it. Wifi is generally off and so is gps and I'm finding myself charging at around 7 everyday. I was running a task manager but it was slowing down my phone so i uninstalled it. Also my browsing speed is pathetic and im always in 3g it seems like so i cant blame it on that. Debating on unrooting but i cant see the rooting being the reason for this. Should I make a call to Verizon or are there any troubleshooting ideas i can do before having to deal with the big red.
Thanks in advance for any help/suggestions!
 

dlongb13

Well-known member
Dec 1, 2009
82
4
0
Visit site
No I haven't changed anything major. Overall phone speed hasn't changed its still super fast. I'm running stock launcher, but i do have the 2.1 music and gallery on it but again I cant imagine its any f those considering they aren't on that much ad run primarily in the background.Thanks for the response.
 

dagostin

Well-known member
Nov 9, 2009
294
1
0
Visit site
root alone has zero impact on performance or battery. highly doubtful 2.1 music would be the cause and the gallery only if you use it a lot. Battery degraded for me when running 2.1 roms, but on 2.0.1 with some minor mods such as the apps you mentioned and a modified 2.0.1 home launcher with 5 screens, I'm having the same performance I had before rooting. Check your battery status stuff in the settings, that should tell you what is using most of the battery and if it doesnt add up, post it here, that will help in figuring out the cause.
 

dlongb13

Well-known member
Dec 1, 2009
82
4
0
Visit site
Well today i started the day off by turning my brightness all the way down and put my screen time out on 1 minute instead of 10 and I'm sitting at %70 percent battery right now which much improved. But I'm still having issues with the dreadfully slow browser. I don't know what else to do about it. And it seems to be that this site, my most commonly visited site on my phone, is the slowest to load, sometimes not even loading at all. Argh this is annoying
 

mclarryjr

Retired Moderator
Nov 2, 2009
5,474
635
113
Visit site
try it using dolphin browser and see if its faster that way, if so there might be something wrong with your browser. did you update your browser to the multi touch?
 

dlongb13

Well-known member
Dec 1, 2009
82
4
0
Visit site
dolphin is equally as slow if not slower, stock will atleast load google semi quickly but dolphin is taking quite some time. Im about to just call big red.
 

dagostin

Well-known member
Nov 9, 2009
294
1
0
Visit site
the screen timeout of 10 minutes would definitely be a huge killer. display is almost always the highest battery eater everytime I check my battery status.

If you've only rooted and didn't mess with the system files that are used for browser, then i dont think you can speed it up with the stock browser.

I'm rooted 2.0.1 and have installed the multi-touch browser, but haven't noticed any speed changes.
 

dlongb13

Well-known member
Dec 1, 2009
82
4
0
Visit site
vzw told me to do a factory reset, so I did. And now the phone runs flawlessly. Still rooted so that wasn't the issue at all. Something I had done to the phone wasn't agreeing with it. installed the majority of my apps back onto the phone and its still holding a great charge and the innanets seem to be moving quicker. Just happy its fixed
 

Members online

Trending Posts

Forum statistics

Threads
943,901
Messages
6,920,579
Members
3,159,291
Latest member
ambs033