Bit by my Viper....

Michael Castiglioni

New member
Mar 30, 2014
1
0
0
Visit site
Good Afternoon,

My wife has an LG Viper 4G LTE and 2 days ago it kept freezing during load up at the 4G LTE screen display, in addition the loading music also froze. I got into the BIOS of the phone (or equivillant thereof) and tried to reboot with no success. I then tried to have the phone update from th SD Card and Cache, also without any success. I then checked the forums and read many posts on the subject and found similar problems but not exactly the same thing. Based on those posts I DL'd the Vipers required system files (i believe) and attempted once more to reboot, read from SD card and then finally Factory reset which I tried to avoid so my wife could keep her contacts.

Thus far nothing has worked and the phone will not register itself as a device on "My Computer" no matter what I do. I think my only recourse is to use the SD Card as I have a card reader and may DL any files to it. I am good with computers but I do not understand a lot of the jargon on the forums as I own Androids but am not very fimiliar with how they operate.

Here are the files I downloaded and a little more on the phones behavior, if I did something stupid please go easy on me as I am very much a lamen when it comes to these devices. Thank you in advance for any help you may be able to provide.

Behavior:
1. Anytime something is done from recovery menu (which states Update.zip is missing) an Android icon with blue spinning matrix appears and does nothing.
2. Phone will not show itself on computer as an external device

Files I put on SD Card:
1. Update.zip
2. twrp-lge-ls840
3. setup_3.0.52.0_htc
4. LGUnitedMobileDriver_S50MAN310AP22_ML_WHQL_Ver_3.10.1
 

Forum statistics

Threads
945,083
Messages
6,924,118
Members
3,159,655
Latest member
bonnieeugene