Bluethooth disconnecting randomly

erethangbagel

Member
Sep 16, 2011
8
0
0
Visit site
I have an Atrix that I have been BT connecting to my 2011 Subaru Impreza. When it had Froyo on it, there were never any issues. When I updated to Gingerbread, I also started using the Atrix car dock, made specifically for it by Motorola.

So what I have been seeing lately, is whether in a call or listening to music through BT, is that it will stop playing the audio all of a sudden. The phone's BT icon will still be blue (indicating paired and connected), and the car's UI will not say "BT DEVICE DISCONNECTED" like it does when that happens. Sometimes I can just cycle through the car's input settings (FM>AM>USB>BT) a few times, and it will start playing again, and sometimes I have to go to the phone, turn off the BT and turn it back on. It will do this about every 20 to 30 minutes it seems. I stopped using the Car Dock for a day to see if that was it, and there were no issues, but it happened again today without the dock.

Any help? Does this sound like a phone issue? Car issue? Car dock issue?
 

vukydroid

New member
Sep 19, 2011
1
2
0
Visit site
I have also the atrix in a car dock connected to a Volkswagen bluetooth. Since the recent update to android version 2.3.4 I have random disconnections when either playing music over the tunein or at&t live TV. I think it is the issue of the bluetooth in the phone regardless if it is in the car dock or not. No solution, but might make you feel better other people are having the same issue.
 

peanuts154

Member
Jan 27, 2011
9
3
0
Visit site
I have the same problem in every vehicle I drive. It seems to be an Atrix issue. It only occurs (for me) while charging. I have used the bluetooth on battery for hours. 5-10 minutes or so after plugging in USB the bluetooth drops. This occurs in the car dock as well as using the AC charger. My only thought is bluetooth overheating.
 

reelon

Well-known member
May 24, 2011
119
0
0
Visit site
Well, I'm glad that I'm not the only one having this issue. I had an iphone 4 and it would never loss the bluetooth with my sony stereo. Maybe motorola will fix it soon.
 

ajaxnxs

Member
Aug 10, 2011
6
0
0
Visit site
I talked to an ATT Rep at my local store with the Atrix also. he had me call customer service and tell them i just did a factory reset with out adding any apps to the phone. I did add both of my devices back to the bluetooth and they were still dropping. ATT is sending me a replacement phone and should be here in a day or two!. Hope this helps you all!:)
 

ajaxnxs

Member
Aug 10, 2011
6
0
0
Visit site
I recieved my replacement and I was over the 30 day window. it didnt cost me anything and they replaced it with no questions besides was it wet. no issues from the BT and also some features that didnt work right on the other phone work great now! go figure!
 

Forum statistics

Threads
944,552
Messages
6,923,334
Members
3,159,616
Latest member
richardnl