Callback Number On Text Messages

Jhett

Well-known member
Sep 18, 2011
49
0
0
Visit site
Does anyone know how to get rid of the callback number on incoming texts? It doesn't seem to be affecting each text thread, but I cannot figure out why.
 

elvis1935

Well-known member
Jun 8, 2010
182
4
0
Visit site
Cause the person sending one to you has it set up on there phone. And that's why you see a call back number.

Sent from my SCH-I605 using Android Central Forums
 

Jhett

Well-known member
Sep 18, 2011
49
0
0
Visit site
All right, but this never happened on my Droid Charge. Did that phone not have the capability of showing the number like that?
 

Tanooki2

Well-known member
Apr 21, 2011
76
0
0
Visit site
I'm having this same issue too where the CB number shows up on about 75% of incoming texts. If it is a setting they need to change on their end, is there a setting we need to change on our phones so that a CB number doesn't shown up when sending texts? Or, is that not an option on the N2? Thanks.
 

justdriftin

Active member
Nov 18, 2012
31
0
0
Visit site
If you are using the stock Text Messing you can check under settings in that program, all the way down and make sure the call back number is not checked. I never get a call back number, mine is unchecked.
 
Jan 2, 2013
16
0
0
Visit site
It looks like it is a setting that the sender has to change.. I noticed it on the incoming text msgs from a co-worker who just got the DNA.. Since that phone has ICS, I'm pretty sure that's what it is..
 

Trending Posts

Forum statistics

Threads
946,028
Messages
6,925,994
Members
3,160,051
Latest member
AdrianBaw