Camera shutter button and flash

creighton

Well-known member
Jun 13, 2010
74
7
0
Visit site
I've noticed that when using the physical shutter button to take photos that the flash will not fire 99% of the time in low light situations if the flash is set to auto. Using the shutter button on the screen will cause the flash to fire, however. If the flash is set to on instead of auto then it does fire with the physical shutter button every time.

Sent from my EVO using Tapatalk 2
 

creighton

Well-known member
Jun 13, 2010
74
7
0
Visit site
Played around with this a little bit more. It seems that, when using the physical shutter button, if you half press the button for a second or two before fully pressing it in (like you would on most point and shoot cameras to focus) then the flash will not fire if it is set to auto mode. If you just press the shutter button all the way in immediately and don't pause at the half press, then the flash will fire. Maybe this is actually by design to allow you to quickly override the flash should the need arise.

Sent from my EvoLTE using Tapatalk 2
 
  • Like
Reactions: BroadcastJunkie

BroadcastJunkie

Well-known member
May 17, 2011
203
29
0
Visit site
Played around with this a little bit more. It seems that, when using the physical shutter button, if you half press the button for a second or two before fully pressing it in (like you would on most point and shoot cameras to focus) then the flash will not fire if it is set to auto mode. If you just press the shutter button all the way in immediately and don't pause at the half press, then the flash will fire. Maybe this is actually by design to allow you to quickly override the flash should the need arise.

Sent from my EvoLTE using Tapatalk 2

I'll have to mess with that while I wait for LTE lol
 

Forum statistics

Threads
943,888
Messages
6,920,489
Members
3,159,275
Latest member
kara4151