cannot access play store anymore

qxr

Well-known member
Aug 14, 2013
55
0
0
Visit site
Not sure what I managed to do but I get nothing back when I search for any apps. I get a blank screen with search yielded no results. Zero. I know it did work up until a day or two ago. I have looked at my settings but cannot find what I did. Can anyone please suggest a solution. Thanks.

Posted via Android Central App
 

fatboy97

Well-known member
Aug 10, 2010
4,820
891
0
Visit site
Not sure what I managed to do but I get nothing back when I search for any apps. I get a blank screen with search yielded no results. Zero. I know it did work up until a day or two ago. I have looked at my settings but cannot find what I did. Can anyone please suggest a solution. Thanks.

Posted via Android Central App

Go into Settings > More tab > Application manager > All tab, find Google Play Store, then Clear data.
 

qxr

Well-known member
Aug 14, 2013
55
0
0
Visit site
Thanks. I tried that and restarted phone but no luck. Any other suggestions, I greatly appreciate the help.

Posted via Android Central App
 

fatboy97

Well-known member
Aug 10, 2010
4,820
891
0
Visit site
Thanks. I tried that and restarted phone but no luck. Any other suggestions, I greatly appreciate the help.

Posted via Android Central App

Check your radio to be sure it is set to LTE.... Settings > Connection tab > More networks > Mobile networks > Network mode > should be LTE/CDMA.
 

iwearthebelt

Member
Jul 28, 2012
15
0
0
Visit site
Not sure what I managed to do but I get nothing back when I search for any apps. I get a blank screen with search yielded no results. Zero. I know it did work up until a day or two ago. I have looked at my settings but cannot find what I did. Can anyone please suggest a solution. Thanks.

Posted via Android Central App

I would reinstall the Play Store apk. Do a search for the latest play store version (4.3.11) apk file. Just click on it and install it with the package installer. That should fix the problem you're having.

Sent from my SCH-I545 using Tapatalk 4
 

qxr

Well-known member
Aug 14, 2013
55
0
0
Visit site
Thank you for all your help. I appreciate it immensely. Regrettably I have not resolved my issue with google play store. I tried all of your suggestions and still nothing. Interestingly the nfl mobile app notifies me of an update and when I attempt to uodate it states that the program is not available in my country. I live in the USA. Interesting.
Still open to any other suggestions. Thanks in advance.

Posted via Android Central App
 

daveylad68

New member
Jan 1, 2013
2
0
0
Visit site
Have you checked that download manager hasn't been disabled? If you go into settings> application manager and scroll across to 'all' scroll down and look for download manager and check that it's not been disabled.

Sent from my Nexus 7 using Tapatalk 4
 

pkav1

New member
Aug 26, 2013
2
0
0
Visit site
I have 2 new S4's with the same symptom. The app worked when new on Saturday (DL'd several apps), but stopped working sunday. Both phones received updates in between. Installed the latest version of the play store (4.3.11) but no change. Have cleared data, disabled and enabled app, made sure DL mgr is enabled. Hard Reset?
 

daveylad68

New member
Jan 1, 2013
2
0
0
Visit site
In the same menu go to Google Services Framework and press clear data and reboot the phone and see if that helps

Sent from my GT-I9505 using Tapatalk 4
 

fatboy97

Well-known member
Aug 10, 2010
4,820
891
0
Visit site
Sounds like you might need to do a Factory Reset... sorry, but if nothing else is working you might just have to do that. Backup as much as you can... I do have a couple apps that can be backed up like mSecure and Tasker... most of the other apps are cloud based... but do what you can before doing a Factory Reset.
 

pkav1

New member
Aug 26, 2013
2
0
0
Visit site
Clearing Data for Services Framework and rebooting didn't help. Thanks for the suggestion though. I ended up resolving it with a Factory Reset. Not a huge deal as this is a brand new phone. Could be a hassle in the future if it comes back. Thanks for all suggestions !
 

qxr

Well-known member
Aug 14, 2013
55
0
0
Visit site
Did a factory reset on 1 of the two S4s and it did not work. Have to think something must be up with the nfl mobile saying not available in this country which is the USA. Amazon app store works so maybe I will try the verizon store this week. Annoying that I cannot find a solution. Definitely stumped. Thanks for all suggestions I will try whatever ya'll suggest.

Posted via Android Central App
 

fatboy97

Well-known member
Aug 10, 2010
4,820
891
0
Visit site
Did a factory reset on 1 of the two S4s and it did not work. Have to think something must be up with the nfl mobile saying not available in this country which is the USA. Amazon app store works so maybe I will try the verizon store this week. Annoying that I cannot find a solution. Definitely stumped. Thanks for all suggestions I will try whatever ya'll suggest.

Posted via Android Central App

That was why I wanted you to check the Radio to be sure it was not using the Global setting, because mine had been on Global and when I logged into Play from my PC it showed up as a different carrier (something other than Verizon... some overseas carrier). But a day after I changed it to LTE it was working just fine.
 

qxr

Well-known member
Aug 14, 2013
55
0
0
Visit site
Thank ya'll for all your help. Somehow the play store is working on both phones. I did not do anything, I think. Left the phone for a while to go out to dinner. Lol. Wish there was a restore point creator to remember the settings. Thanks again.

Posted via Android Central App
 

Kalik Osborne

New member
May 27, 2014
2
0
0
Visit site

Kalik Osborne

New member
May 27, 2014
2
0
0
Visit site
Change the date time worked ! Just had the same issue on our tablet. Strangely, we were connected to the Wi-Fi and play store still wouldn't let us search. Corrected the time and date and the updatea showed up.