Can't Answer Incoming Calls

Coalase

New member
Nov 19, 2014
3
0
0
Visit site
This ones throwing me for a loop :eek:

Turbo has been brilliant aside from one tiny issue that i'm only now realizing...

Upon Receiving an incoming call my phone rings & vibrates - but will not display any alert on the screen (or lock screen) that there is an incoming call. If I unlock the phone as it's ringing the normal home screen is displayed and after a ring or two I receive the below "Mobile Data not available" prompt. Pressing ok results in the phone going back to the homescreen with once again, no further dialog to answer/ignore/mute the call (nothing in the notification bar either). Eventually the call will make it to voicemail as i can't answer it, and i get a prompt missed call notification.

Items i've checked so far:
disabled apps - re-enabled to make sure nothing got zapped that's interfering
Mobile data is enabled under settings

OTA Update was applied & Phone works fine otherwise, solid 4G service in populated area......

Thoughts/ideas?
TIA!


Note the missed call notification icon is displayed from a previous call when i was trouble shooting:
c98SAhO.jpg
 

Coalase

New member
Nov 19, 2014
3
0
0
Visit site
thanks for the suggestion, had phone set to vibrate only originally so can count that possibility out

Edit:

Solved!
Dialer app had "show notifications" box unticked

Not sure how that happened

for anyone experiencing the same issue:
Settings>Apps>All>Dialer - confirm the notification box is checked

was right about to wipe the phone and reset, glad i stumbled across it
 
Last edited:

CuteEcho

New member
Dec 11, 2014
2
0
0
Visit site
I am having the same problem with my turbo. However, the "show notifications" box in the dialer app is checked. I keep trying to figure out what might be causing it, but am not having luck :(

Is there anymore suggestions?
 

Kathy Scheibel

New member
Dec 15, 2014
1
0
0
Visit site
I just figured how to answer incoming calls! You have to press down on the handset icon that is moving and slide it over to the green icon to answer! Why don't they have that basic information in the small booklets they gibe you...hmmm.
 

Michael Schaffer

New member
Jun 27, 2015
1
0
0
Visit site
I'm having the same problem with my Moto E. Had to go back to my older phone until I get this sorted out. FWIW I notice it's doing the same thing when I power it off, and then turn it back on. It starts ringing but there is no way to answer it.
 

bhken

New member
Nov 4, 2015
1
0
0
Visit site
Worked for me as well. (Turbo 2) THANKS. I know how it happened for me........... I generally hate notifications, so I must have unchecked the dialer one while unchecking most other app notifications. :-!
 

GldfrdEngr

New member
Dec 9, 2015
1
0
0
Visit site
I had this problem and tried all manner of options, resets and the like.
After a while I noticed that my phone was nearly out of memory.
Deleting a load of junk files seems to have fixed it.
 

Kenyonzki

New member
Apr 26, 2016
1
0
0
Visit site
I couldn't answer calls, could do everything els, eventually went into settings-> apps, In the top right there is 3 vertical dots. tap this and select, reset app preferences. this worked for me
 

Alifaizan

New member
Jun 5, 2016
1
0
0
Visit site
Well thx kenyonzki I imitated your suggestion and got it working well. I can see incoming calls as well wide open screen even device is locked thx again
 

Rakesh Arora1

New member
Jun 23, 2016
1
0
0
Visit site
Yesterday I've updated my nexus 5 to Android Marshmallow 6.0.1. Today I noticed that the led notification for missed calls doesn' t work... I've already tried to reboot my phone (both normal and safe mode) but the issue still exists...
PS: Please, feel free to tell me if I have to report this bug elsewhere
 

dreflome

New member
Aug 1, 2016
1
0
0
Visit site
thanks for the suggestion, had phone set to vibrate only originally so can count that possibility out

Edit:

Solved!
Dialer app had "show notifications" box unticked

Not sure how that happened

for anyone experiencing the same issue:
Settings>Apps>All>Dialer - confirm the notification box is checked

was right about to wipe the phone and reset, glad i stumbled across it

Thank you! Thank you! Thank you! This did it for me. Mine started right after I went in and deleted a bunch of apps and disable the ones I couldn't delete and then unchecked notifications on the most of the rest. I knew it was something I did but I couldn't figure out what.
~Andrea
 
Last edited by a moderator:

Andr3w

New member
Dec 6, 2013
3
0
0
Visit site
I came across this thread in a Google Search. Had the same issue with my Moto X Pure Edition running 6.0. Though this information got me heading in the right direction, the path hasn't the same as on my phone. Here's what worked for me:
Settings > Apps > Phone > Notifications > Block all option was turned on. Turning the Block all option off fixed my issue.

Two days before I was in a call & pulled the phone away from my head to interface with the phone during the call. I noticed I wasn't on the call screen & started backing out using the left arrow button. As I was mindlessly tapping the back button I caught a glimpse of the screen. I saw that "Block all" was checked but didn't know how I got there or how to get back.
 
Last edited:

gilgamess3

Active member
Oct 21, 2015
38
0
0
Visit site
did you solve? I have the same problem...when the phone is in standby, the only way to answer is to press the start button, unlock, then answer...
 
Last edited:

Forum statistics

Threads
943,783
Messages
6,920,041
Members
3,159,230
Latest member
fatJimmy