Can't enable satellites

daveh6700

New member
Mar 7, 2010
2
0
0
Visit site
I have a new Eris and everything seems to work fine EXCEPT the option to enable satellites is dimmed. I can't check the option to enable satellite GPS. Any suggestions?
 

CrackMonkey91

Well-known member
Feb 27, 2010
236
0
0
Visit site
sorry never had this problem, you should just restart it and try agian if that does not work take it back to verizon might be defective
 

daveh6700

New member
Mar 7, 2010
2
0
0
Visit site
RESOLVED - you must

Allow device to detect position before you can activate satellites.
That is the radio button just above activate satellites (in settings-location).
 

Forum statistics

Threads
942,855
Messages
6,916,237
Members
3,158,699
Latest member
rock09