Can't get into recovery, what to do?


New member
Sep 10, 2011
Visit site
First, just a history..

I had rooted when on Froyo at some point. Then i took the OTA gb .596 update. Left it stock and took the .602 update. I was fine for about a month with no issues.

Then one day, after putting the phone in the car dock, it would not boot. Just stayed on the red moto logo screen. Got home, and got into recovery and choose the reboot option and everything seemed well, except the Menu and Search buttons did not work. I did some research, and it seems the only fix was a factory reset. I had planned on doing that, but waited till I had some time.

Then a few days later, the phone got stuck on the Red Moto logo again, after plugging it into a home USB charger ( one that came with the phone). I left it on the charger and could feel heat coming the area below the battery, but not the battery. Could not get into recovery.

Tried 4 or 5 SBF's that night, which all seemed successful ( as the moto logo would change colors), however, I still could not get into recovery. The only thing I can get into is the bootloader.

Just to be thorough, yes, I do know how to get into recovery. Press the home and power button untill you see the exclamation point, then press another key combination to get into it. Problem is, I can never get the exclamation point. I must have tried get into recovery at least 60 times that night.

So, is my phone totally bricked? I tried 4 or 5 different SBF's, but not sure which one I should actually use? I tried the GB one, the Froyo one, and a few others.

Both of my batteries eventually got to the point where bootloader wouldnt let me SBF, so now I am waiting for an external charger so I can charge up the batteries. Just hoping to get a game plan going. I ended up getting a Bionic ( luckily my X bricked the night before the Bionic release date),

What SBF should I try? I believe the phone originally came with 2.1, but can't remember. Any other ideas? I feel like the phone is totally bricked. I tried for 6 or 7 hours other night, looking all over the forums, trying different SBF's, and just keep getting stuck on not being able to get into recovery. I feel if I could get into recovery, I would be good.

I doubt the button is broke, as it was working right up until the phone wouldnt boot. It was weird that the Menu and Search buttons didnt work after the first "problem".

Any suggestions would be great!!

Members online

Trending Posts

Forum statistics

Latest member