Can't turn off vibrate notification in updated Hangouts

Maxcady

Member
Jul 25, 2013
22
0
0
Visit site
Every text I get vibrates my phone even though all settings show vibrate off. So annoying. Just me or is anyone else experiencing this?

Posted via the Android Central App
 

maverick7526

Well-known member
Jun 24, 2011
1,395
84
48
Visit site
Every text I get vibrates my phone even though all settings show vibrate off. So annoying. Just me or is anyone else experiencing this?

Posted via the Android Central App

LOL I thought it was just me. I know i turned off vibrate on EVERYTHING! Probably a bug, that will be fixed soon.

Posted via THE Nexus 6!
 

cathy delosreyes

New member
Apr 23, 2014
1
0
0
Visit site
This was really annoying me too.

You can turn them off by:
Open Hangouts
Go to Settings
Touch your Google account name/email
You'll see HANGOUT NOTIFICATIONS and Hangouts messages & invites right below it
 

maverick7526

Well-known member
Jun 24, 2011
1,395
84
48
Visit site
This was really annoying me too.

You can turn them off by:
Open Hangouts
Go to Settings
Touch your Google account name/email
You'll see HANGOUT NOTIFICATIONS and Hangouts messages & invites right below it

It doesn't work. Maybe for hangout chats, but not for SMS/mms

Posted via THE Nexus 6!
 

Golfdriver97

Trusted Member Team Leader
Moderator
Dec 4, 2012
35,400
157
63
Visit site
There is a separate setting for sounds and vibration under SMS. They are greyed out if Hangouts isn't default SMS.
 

Trending Posts

Forum statistics

Threads
945,924
Messages
6,927,773
Members
3,160,000
Latest member
Kenamac