'Complete action using' option

Aug 7, 2013
5
0
0
Visit site
Hello Guys,

I need help.

How to reset the 'complete action using' default when making a call? I checked the button 'always' for network provider before but really want the option of 'complete action using' pop up to appear so that I can opt Voip, Skype or google talk as my option.

Just want to keep the option open as it really sucks my network provider credit.

Thanks for your help.

Baroczy
 

fernandezhjr

Well-known member
Mar 26, 2011
936
19
0
Visit site
Ok, I removed what I said before. For Google Voice, you have to go set it in the settings menu within the app. For VoIP, you have to set it within the settings menu of the dialer, once you open it.

Sent from my Nexus 4 using Tapatalk 4
 
Last edited:

anon(847090)

Well-known member
Jul 8, 2012
6,655
31
0
Visit site
if you dont know which app default to reset, do this.
settings-->Apps-->Menu[top right, 3 dots]-->Reset App preferences.

this will reset all app defaults, just an fyi
 

Shehzada

Member
Apr 26, 2014
6
0
1
Visit site
I am having this same issue on a Note 2. Before I upgraded to 4.3 , all was working fine.

I thought it was my app, but then I even edited the manifest for proper permissions and intents and still am having this problem. So I think the problem is JB 4.3
 

Forum statistics

Threads
945,718
Messages
6,926,957
Members
3,159,963
Latest member
dijablue