Curious Reboot Issue

vindication84

Member
Jun 21, 2010
22
0
0
Visit site
Hey everyone,

I have a refurb Evo, about 1 month old from Asurion. It's hardware 003. In the past week I've been noticing a weird problem where it will reboot (seemingly) randomly. I at first thought it was the ROM I was running (CM6) but I have since switched to Caulklin's and it still persists. I know this is a known issue but it's not quite random. It seems to be happening whenever it's bumped...that is, when I set the phone down sometimes (not dropped, probably 1 inch is the highest I've dropped it from) it will do it. I've tried to replicate the problem by bumping it lightly but it hasn't worked. Then I realized it happens when I put the phone aside, when I lock it and then set it down. I figure it might be some weird combination of pressing the lock button and setting it down. I figure it has to have something to do with this because I never get the reboots by just using the phone.

Has anybody else had this issue, and if so, can I get Asurion to send me a NIB one? I've had so many refurbs of different phones over the years, and I'm sick of getting them. They're always a pain in the ass. Thank you for any help.
 

npark

Well-known member
Apr 16, 2010
649
35
0
Visit site
Hey everyone,

I have a refurb Evo, about 1 month old from Asurion. It's hardware 003. In the past week I've been noticing a weird problem where it will reboot (seemingly) randomly. I at first thought it was the ROM I was running (CM6) but I have since switched to Caulklin's and it still persists. I know this is a known issue but it's not quite random. It seems to be happening whenever it's bumped...that is, when I set the phone down sometimes (not dropped, probably 1 inch is the highest I've dropped it from) it will do it. I've tried to replicate the problem by bumping it lightly but it hasn't worked. Then I realized it happens when I put the phone aside, when I lock it and then set it down. I figure it might be some weird combination of pressing the lock button and setting it down. I figure it has to have something to do with this because I never get the reboots by just using the phone.

Has anybody else had this issue, and if so, can I get Asurion to send me a NIB one? I've had so many refurbs of different phones over the years, and I'm sick of getting them. They're always a pain in the ass. Thank you for any help.

If it has been less than 30 days, I'm sure you can get another one. At the very least, the hardware warranty should apply. Don't tell them you're running a custom ROM though... (even though it has nothing to do with a hardware problem.. :p)

However, I don't think Asurion/Sprint will give you a NIB one... no matter how hard you ask. The policy does not guarantee one.
 

vel7wil

Well-known member
May 17, 2010
428
26
0
Visit site
its not a phone issue...I think its a software issue....mine has been doing it every since the last update came out.....never did it before....and been doing it since
 

RUSH

Well-known member
Dec 6, 2010
4,120
285
0
Visit site
Has anybody else had this issue, and if so, can I get Asurion to send me a NIB one? I've had so many refurbs of different phones over the years, and I'm sick of getting them. They're always a pain in the ass. Thank you for any help.
Well, as far as getting a new phone from Asurion - unlikely. (More like a brand new refurbished phone.) I'm using a refurbished evo right now.. and I haven't had any issues since.