Cyanogenmod 10.1 update problems

woody9692

Member
Dec 25, 2010
7
0
0
Visit site
I flashed cm 10.1 and the latest 4.2 apps I rebooted my phone. As soon as I unlocked my phone a popup window said setup wizard has stopped and it won't go away after pressing ok. The phone is pretty much useless other than the camera, which you can get to from the lock screen. I did a full wipe and tried again, but again the setup wizard stopped working. I had to go back to cm 10.0 because it would not work at all. Anyone else having this issue?
 

jcwolf

Member
Oct 11, 2011
13
0
0
Visit site
I had the same issue with my GNex. I re-wiped and also wiped the dalvik cache and it worked just fine. CM 10.1 is smooth and fast and seems to be good on battery life. I was on codename android 3.8.0, which is based on JB 4.1.2, but I like cm 10.1 much better.

Hope that helps you.
 

fgryson

New member
Dec 24, 2012
1
0
0
Visit site
I wiped dalvik but unfortunately no improvement, I'm currently running lovely sans-Gapps but it's still a great inconvenience.
 

jcwolf

Member
Oct 11, 2011
13
0
0
Visit site
You aren't attempting to go from 10 to 10.1 are you?? I am not trying to be insulting when I ask, I put 10 on my phone and installed 10.1, and ran into issues. I flashed 10.1 after wiping data, including the dalvik cache, and installing 10.1 and gapps.

I wish I could offer additional help.

Merry Christmas!
 

JusDre82

Member
Sep 17, 2010
16
1
0
Visit site
I had the same problem yesterday. I ended up flashing my phone three times. What I figured out was that the gapps that I had was the wrong ones. I flashed back to CM 10. Put all my apps back on my phone. Flashed cm10.1 and then downloaded gapps from rom manager and everything worked fine afterwards.
 

Comineeyeaha

Well-known member
Apr 11, 2010
679
56
0
Visit site
Yep, gapps is likely the problem. There's a 20121212 gapps out there somewhere, can't remember where I got it.

Sent from my Nexus 7 using Tapatalk HD
 

Mcentes

New member
Jan 14, 2013
1
0
0
Visit site
Hi
I had the same problem but I don't have usb access to copy the correct gapps version. Is any way to do it from recovery?

thanks for your help
 

dravoid

New member
May 15, 2011
4
0
0
Visit site
ROM manager provides the option to install Google Apps when you flash CM10.1. However when I selected that option I had the same issues. Does ot make sense to flash CM10.1 and then separately install Google Apps via ROM manager (as the 20121212JB is available in Rom Manager)
Should I wipe the data, cache etc before installing GAPPS?
thanks for any advice
 

Kelvin Khq

New member
May 30, 2013
1
0
0
Visit site
my phone just stuck at the unfortunately your setup wizard has just stopped, i kept wiping and wiping and it seems to be pretty useless.....:(
 

Trending Posts

Forum statistics

Threads
943,906
Messages
6,920,594
Members
3,159,295
Latest member
waimopete