Deactivating / Activating "Inactivity" Alert?

Jimmy Bernstein

Well-known member
Feb 9, 2013
83
0
0
Visit site
After I got the new update, my S2 started giving me an alert every time I was sitting for a certain amount of time. I finally pressed a button that said something like "mute for rest of day" and it stopped. But it hasn't started up again on "new" days and, after thinking about it, I kind of like it. Does anyone know where the setting is for this?
 

bogeyx5

Well-known member
Apr 27, 2010
60
3
8
Visit site
After I got the new update, my S2 started giving me an alert every time I was sitting for a certain amount of time. I finally pressed a button that said something like "mute for rest of day" and it stopped. But it hasn't started up again on "new" days and, after thinking about it, I kind of like it. Does anyone know where the setting is for this?
Open S Health, open Settings, open Health Nudges, toggle Inactive time. There are a couple of other options here that you might think about toggling.
 

vincehny

Active member
Jul 10, 2011
31
0
0
Visit site
Open S Health, open Settings, open Health Nudges, toggle Inactive time. There are a couple of other options here that you might think about toggling.

I was having the same issue. However, I found the settings on my Galaxy Note 5 but I can't change the settings as it is grayed out. Anyone else having this issue or a resolution?
 

Trending Posts

Forum statistics

Threads
944,428
Messages
6,922,791
Members
3,159,554
Latest member
newuser93939