Epic won't sync to the pc

munchkinmenus

New member
Sep 30, 2011
1
0
0
Visit site
I've had my epic almost a year and syncing has always been a breeze. Today i wanted to transfer some pics to the pc, connected the usb (tried different ports) and when I point to the drive on the pc in windows, it thinks for a minute then says the file is empty.

I can see the pics on my phone and everything is in order in "my files" on my phone and also can see the pics on the phone's gallery. I've periodically got an error message that "USB not recognized" but it's sporadic and I found that connecting the USB to the back of the processor instead of the front worked.

I just copied some pics about 3 days ago and it worked fine so I'm not sure why the file would be empty when there should be several folders showing.

Any ideas?
 

TechnoGeezer

Well-known member
Mar 25, 2011
66
1
0
Visit site
Oddly enough I just had a similar problem on mine. I've had it since release date 8-31-10, all stock w/ Froyo OTA update. Only occaisional issues w/ PC sync but always had to use the stock USB cord. A few days ago it wouldn't play music in the car dock, which uses USB port. I had backed up through USB a few weeks before so I checked & couldn't connect at all. Message was "Device not recognized". Charging via USB was OK & music through phone jack was fine. Went to Sprint & an hour (or so) later was told a replacement was being mailed to my home, no charge due to TEP. May not be same problem but ...
Since diagnosis it's done a few other odd things it never had before; screen locked up 2x requiring battery pull. Hope refurb is good.
 

Sahmbo1

Active member
Nov 16, 2010
36
0
0
Visit site
At least your PC even sees your phone. Mine froze up on the Samsung screen awhile back. I couldn't do anything. I took it into Sprint where they reflashed Froyo. Ever since then, I plug in the Epic and nothing (and yes it worked before). It acts as if nothing is plugged in. I took it back into Sprint, they couldn't get their systems to see it. It charges fine, Debugging will come up on the phone and all that jazz, just the PC (mac in my case) won't see it. I got to say, ever since Froyo, nothing but problems.
 

TechnoGeezer

Well-known member
Mar 25, 2011
66
1
0
Visit site
At least your PC even sees your phone. Mine froze up on the Samsung screen awhile back. I couldn't do anything. I took it into Sprint where they reflashed Froyo. Ever since then, I plug in the Epic and nothing (and yes it worked before). It acts as if nothing is plugged in. I took it back into Sprint, they couldn't get their systems to see it. It charges fine, Debugging will come up on the phone and all that jazz, just the PC (mac in my case) won't see it. I got to say, ever since Froyo, nothing but problems.

I've had to reload the drivers several times (Win 7) but I don't know if that really fixed an issue or not. The last time the micro USB on the E4G was def not working, thus replacement. But PC syncing has not always been smooth.
 

Robbie Doo

Well-known member
Nov 10, 2010
322
10
0
Visit site
Sometimes getting a high quality USB 2.0 cable makes a big difference. The cable that came with the phone's charger works better with WinXP but doesn't do well with Win7.
 

Forum statistics

Threads
944,591
Messages
6,923,433
Members
3,159,631
Latest member
Oneup