experiencing any software bugs on your vivid?

xXBLACKBERRYXx5

Well-known member
May 18, 2012
365
8
0
Visit site
when i got my vivid 2-3 weeks ago at an att store it was already on ics and sense 3.6.... so i dont know if these are the cause of the bugs or not. but there are a few and i would like to kknow if its just me who is experiencing them... some times the audio on videos and games will stop and i have to restart the phone to get them to play sound again. also navigation the voice stops some times and i have to restart the phone. those are really the only major bugs and a few games crash on me like raging thunder. but is anyone else experiencing this?
 

Minga19

Member
Jun 4, 2012
16
0
0
Visit site
Yeah the thing where the audio for games and stuff stops too but its only happened once so far and a quick restart fixed it. Besides that all is working well :cool:
 

Patton12

Member
Dec 24, 2011
13
2
0
Visit site
Yes I have the same issue with no audio for games and other stuff. I pinpointed it down to when I use the htc music app with headphones. Once I restart it everything works fine till I use the app with headphones again.
 

bruce7373

Well-known member
Feb 21, 2012
143
1
0
Visit site
as in alot of the sound issues im having is vids on the internet not having sound. and the internet is usually updated lol. im pretty much just saying its not cuz its not updated.

Or ... the videos online are made with older software not fully compatible with ICS. That's s long shot, I know, but with so many variables, you never know. ;-)
 

iN8ter

Banned
Jan 23, 2012
960
5
0
Visit site
The Stereo Toggle in camcorder settings does absolutely nothing. It's like they put the control there, but there is no code behind it. The audio in the video file is always 1-Channel Mono regardless of what that setting is and the quality is pretty much identical - as if all the sound is bottled going into the phone. I wonder if it has something to do with how the Mic is positioned in the phone hardware-wise.

Video and Photo quality indoors in lower light situations leaves a lot to be desired, but I don't think that is hardware.
 
Last edited:

xXBLACKBERRYXx5

Well-known member
May 18, 2012
365
8
0
Visit site
Or ... the videos online are made with older software not fully compatible with ICS. That's s long shot, I know, but with so many variables, you never know. ;-)

well no because after i do a reset ill try the same video i was wanting to watch and itll work with sound and all after the reset. i did a risky move and did a factory reset yesterday, but to no avail. still having same issues. battery life seems to have gone up a little bit. but not alot after the reset. but still the issues are there and now i had to download all my apps again and restart all the games i had leveled so far in :( lol.
 

Chucky1

Well-known member
Jul 29, 2011
85
5
0
Visit site
I have a friend that has the same issue with having to reboot before it will send messages occasionally.

Sent from my SAMSUNG-SGH-I717 using Tapatalk 2
 

iN8ter

Banned
Jan 23, 2012
960
5
0
Visit site
Found another one.

The email client doesn't retain settings for Exchange ActiveSync accounts. You set it to Push in Peak and Off-Peak times and no matter how many times I delete the account and re-add it, reboot the phone, whatever. It always changes it back to 15 Minute poll during Peak and Manual during off-peak. Stock email client basically useless to me because of that.

But I'll only have it for another week or so, so no biggie.

Starting to wonder how that ICS update made it past QA. Checking to see if Settings actually stick is pretty basic quality assurance. It's like setting your display resolution on your computer to 720p and having it revert back to 1024x768 whenever you exit the control panel.
 

iN8ter

Banned
Jan 23, 2012
960
5
0
Visit site
Another one. Not sure if it's an ICS issue, but the new GMail app IS only available for ICS so whatever...

Anytime I try to attach a file to an outgoing email, it never gets sent. It goes to outbox and is "Sending..." forever. Seems to happen with any type of attachments. They just never send. Remove the attachment and then the email gets sent. I've had it hang there for over 30 minutes testing it the other day and it still didn't send.

Doesn't take 30 minutes to upload a < 1MB file over my WiFi connection :-(

So watch out for that if you tend to email things a lot using the GMail app.
 

xXBLACKBERRYXx5

Well-known member
May 18, 2012
365
8
0
Visit site
Found another one.

The email client doesn't retain settings for Exchange ActiveSync accounts. You set it to Push in Peak and Off-Peak times and no matter how many times I delete the account and re-add it, reboot the phone, whatever. It always changes it back to 15 Minute poll during Peak and Manual during off-peak. Stock email client basically useless to me because of that.

But I'll only have it for another week or so, so no biggie.

Starting to wonder how that ICS update made it past QA. Checking to see if Settings actually stick is pretty basic quality assurance. It's like setting your display resolution on your computer to 720p and having it revert back to 1024x768 whenever you exit the control panel.

Yeah I went ahead and traded mine in before the 30days was up and o got the HTC one x. Waaaaaay happier with this bad boy. So glad I switched. No issues so far at all. And the design and screen is amazing. If your within your 30 days with AT&T I'd advise you to change to the one x.

Sent from my HTC One X using Android Central Forums
 

iN8ter

Banned
Jan 23, 2012
960
5
0
Visit site
Just realized that the phone doesn't keep default settings for App Associations, either.

Yea, I'm totally taking it back next week for a GS3. One X is virtually useless to me without an SD Card Slot, so it's not an option. Gonna have to wait for the Samsung Device.

This is absolutely terrible quality control for this update. The Stock eMail ActiveSync client is unusable I got work emails over 30 minutes late because it auto-switched from Push to Update once an hour and I'm not loading up my device with redundant apps just to get around broken stock functionality.
 

Members online

Trending Posts

Forum statistics

Threads
942,865
Messages
6,916,317
Members
3,158,708
Latest member
OtisWoe