Fascinate won't activate after factory reset HELP!!!!!!!!

gubiguy

New member
Dec 13, 2010
3
0
0
Visit site
Hey guys,

I just got finished flashing the leaked EB01 froyo today and everything was running fine. Thing is, I was getting tired of some of my old apps and I figured, ah what the hell, I'll just do a factory reset from the settings and get rid of all of my crap-apps and start anew with froyo ones.

Well, I navigated to settings > privacy > factory reset and did one.

When my phone came back up, I thought everything would be fine. I was wrong. After taking me to a stock home screen, which is what I wanted, it asked me to activate my phone. It brought me to a dialing screen in safe mode and all I had to press was the number 1 for it to program my phone. Problem being, it didn't program it successfully. Probably because it's on EB01 froyo. It now will not let me exit the screen that urges me to activate my phone.

I've tried reinstalling froyo on it, and it didn't work.

PLEASE HELP ME.

P.S. I believe if anything, a reflash to one of the more mainstream builds (like DL09 or DL05) might work because it'd be recognized by the programming program. So, if you plan on directing me to a tutorial with the files, ENSURE THE FILES ACTUALLY STILL EXIST! All that i've seen so far all have expired URLs. Once again help me, my life revolves around this phone!!

EDIT: Holy crap. To everyone who views this please, remember not to do this. I did exactly what I was thinking about doing, flashing to a DL05 build, and it worked! Please, do not put yourself through the same nightmare and perform a factory reset on an unofficial build! Thank you to any and all who were willing to help me at the time of this post.
 

DroidXcon

Well-known member
Oct 21, 2010
11,102
3,392
0
Visit site
Hey guys,

I just got finished flashing the leaked EB01 froyo today and everything was running fine. Thing is, I was getting tired of some of my old apps and I figured, ah what the hell, I'll just do a factory reset from the settings and get rid of all of my crap-apps and start anew with froyo ones.

Well, I navigated to settings > privacy > factory reset and did one.

When my phone came back up, I thought everything would be fine. I was wrong. After taking me to a stock home screen, which is what I wanted, it asked me to activate my phone. It brought me to a dialing screen in safe mode and all I had to press was the number 1 for it to program my phone. Problem being, it didn't program it successfully. Probably because it's on EB01 froyo. It now will not let me exit the screen that urges me to activate my phone.

I've tried reinstalling froyo on it, and it didn't work.

PLEASE HELP ME.

P.S. I believe if anything, a reflash to one of the more mainstream builds (like DL09 or DL05) might work because it'd be recognized by the programming program. So, if you plan on directing me to a tutorial with the files, ENSURE THE FILES ACTUALLY STILL EXIST! All that i've seen so far all have expired URLs. Once again help me, my life revolves around this phone!!

Did you use my odin package to update it to froyo?
If so just follow the same directions using THIS FILE... flash that , boot up and if it still asks you to activate , then go head and do so it wont be a problem....then after that just reflash froyo
 

DroidXcon

Well-known member
Oct 21, 2010
11,102
3,392
0
Visit site
Hey guys,

I just got finished flashing the leaked EB01 froyo today and everything was running fine. Thing is, I was getting tired of some of my old apps and I figured, ah what the hell, I'll just do a factory reset from the settings and get rid of all of my crap-apps and start anew with froyo ones.

Well, I navigated to settings > privacy > factory reset and did one.

When my phone came back up, I thought everything would be fine. I was wrong. After taking me to a stock home screen, which is what I wanted, it asked me to activate my phone. It brought me to a dialing screen in safe mode and all I had to press was the number 1 for it to program my phone. Problem being, it didn't program it successfully. Probably because it's on EB01 froyo. It now will not let me exit the screen that urges me to activate my phone.

I've tried reinstalling froyo on it, and it didn't work.

PLEASE HELP ME.

P.S. I believe if anything, a reflash to one of the more mainstream builds (like DL09 or DL05) might work because it'd be recognized by the programming program. So, if you plan on directing me to a tutorial with the files, ENSURE THE FILES ACTUALLY STILL EXIST! All that i've seen so far all have expired URLs. Once again help me, my life revolves around this phone!!

EDIT: Holy crap. To everyone who views this please, remember not to do this. I did exactly what I was thinking about doing, flashing to a DL05 build, and it worked! Please, do not put yourself through the same nightmare and perform a factory reset on an unofficial build! Thank you to any and all who were willing to help me at the time of this post.

were you using the stock build or superclean?
 

Landshark

Well-known member
Jan 11, 2011
4,434
1,382
113
Visit site
You can do a factory reset when you are flashing ROMs and kernels, it just needs to be the wipe data/factory reset in Clockwork Mod
 

Kevin Gossett

Retired Moderator
Sep 9, 2010
1,634
281
0
Visit site
I was having the issue where all my widgets/settings would reset after each boot, so I did a factory reset through Menu>Settings>Privacy... Fixed my issue, and didn't have any problems activating
 
  • Like
Reactions: Landshark