Fingerprint sensor oddity


Well-known member
Mar 2, 2016
Visit site
Yesterday the fingerprint sensor on my S7e started to behave weirdly.
It would only recognise my fingerprint if I wake the phone by pressing the sensor and holding my finger on it, if I used the power button to wake and then my finger it wouldn't register, also it wouldn't recognise a print at the second time of asking if a wrong print was used.

Now my fingerprint experience has been rock solid, I have 4 fingers programmed and never had a problem with any.

My first thought after O F*, was have I installed anything lately or had an update. Nope.
I tried deregsiter a print and try a new one, nope.
At this point I'm thinking is it hardware or software, would a system cache clear help or should I go fo the scorched earth policy and do a full reset.

Now here's where a little but of sanity crept back in and I though I would just try restart my phone, and Lo and behold my phone was back to normal.

So just a word of warning to others. I forgot the first rule anything electronic. Have you tried turning it off and on again.