Flash not working on Froyo Epic

DroidXcon

Well-known member
Oct 21, 2010
11,100
3,392
0
Visit site
Just updated to froyo and i cant watch videos on espn.com full site. it only shows a picture instead of a video. how can i fix this?

Did you download the latest version of flash from the market?
did you enable plug-ins
browser>menu button>more>settings>enable plug-ins>on demand . or always on
 

bdiddy1724

Member
Feb 21, 2011
13
0
0
Visit site
im using the default browser and dolphin... just downloaded skyfire and the videos work on there but not the other 2 browers. any sugustions as i prefer to use the default browser
 

bdiddy1724

Member
Feb 21, 2011
13
0
0
Visit site
I found a fix for anyone out there. you have to change your brower settings to desktop by typing about:useragent in the address bar and than selecting desktop. Hope this helps someone it was driving me crazy!
 

Raf

Well-known member
Jun 7, 2010
402
2
0
Visit site
I found a fix for anyone out there. you have to change your brower settings to desktop by typing about:useragent in the address bar and than selecting desktop. Hope this helps someone it was driving me crazy!

This doesn't work for me when typing this in dolphin HD.

I've got the desktop user agent setting since first using Dolphin HD but for some reason Flash sites still won't load the full versions.
 

Tripp1717

Member
Dec 26, 2010
9
0
0
Visit site
Cant get flash to work with froyo on epic

Ok, so i got my froyo download. All is was well except for flash, battery was getting low so i turned off phone and charged her up. When i started the phone almost nothing worked. I went right down to sprint, they rebooted my epic and everything is good to go.....except still no flash. If i go to yahooi and try to play a video, i get nothing. Hulu, nothing. Anyone else having this problem or just me. Everything looks nicer but i wanted flash more than anything! Any help would be great!!
 

Tripp1717

Member
Dec 26, 2010
9
0
0
Visit site
I found a fix for anyone out there. you have to change your brower settings to desktop by typing about:useragent in the address bar and than selecting desktop. Hope this helps someone it was driving me crazy!

When i do this the settings i get are:
First it asks me to check andriod
(whether i do or dont) i get the following

show javaScript console
Single column rendering
use wide viewport
Normal rendering
Enable tracing
Enable light touch
Enable navigation cache dump
Set JS flags


in 2.1 i could change it to desktop but all it did was make all web pages in desktop mode instead of moble mode. At thid point id be happy with just that. I have no flash and ive downloaded it and im running all stock 2.21. What can i do???! Just downloaded "skyfire" and went to HULU and it says Hulu is not making videoes for mobile browsers!!!
 
Last edited:

AndroidXTC

Well-known member
Oct 17, 2010
1,038
88
0
Visit site
When i do this the settings i get are:
First it asks me to check andriod
(whether i do or dont) i get the following

show javaScript console
Single column rendering
use wide viewport
Normal rendering
Enable tracing
Enable light touch
Enable navigation cache dump
Set JS flags


in 2.1 i could change it to desktop but all it did was make all web pages in desktop mode instead of moble mode. At thid point id be happy with just that. I have no flash and ive downloaded it and im running all stock 2.21. What can i do???! Just downloaded "skyfire" and went to HULU and it says Hulu is not making videoes for mobile browsers!!!

After that command this is what you should see on screen.. click photo to enlarge
 

Trending Posts

Forum statistics

Threads
944,523
Messages
6,923,177
Members
3,159,604
Latest member
sanglap