Forum menu missing from main site

Trees

Well-known member
Sep 20, 2012
1,545
13
38
Visit site
Is the Forum menu missing from the main androidcentral site for anyone else? I tried to see if an ad was covering up the Forum menu, but it does just not appear to be there. I had to search for "androidcentral form" to find my way the to Forum.
 

Trees

Well-known member
Sep 20, 2012
1,545
13
38
Visit site
Thx. I'm using Safari on a Mac. I don't see the hamburger menu option. iMore, for example, has the More/Forums "path", where you click on More and it exposes various options, including Forum. There used to be something similar on the main androidcentral site, and from your screenshot it is showing up for mobile, but for me not on desktop. Not seeing it again this morning. So, maybe there is a page layout/formatting change made recently that is appearing in certain browser configurations.
Screen Shot 2022-12-19 at 7.22.38 AM.png
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
92,185
6,736
113
Visit site
Thx. I'm using Safari on a Mac. I don't see the hamburger menu option. iMore, for example, has the More/Forums "path", where you click on More and it exposes various options, including Forum. There used to be something similar on the main androidcentral site, and from your screenshot it is showing up for mobile, but for me not on desktop. Not seeing it again this morning. So, maybe there is a page layout/formatting change made recently that is appearing in certain browser configurations.
Hmm
I tried Safari on my iPhone 14 pro max it was same path as my Android
 

Trees

Well-known member
Sep 20, 2012
1,545
13
38
Visit site
Good test. I also tried that from my iPhone 14 Plus with Safari, and Note 22 Ultra with Chrome and Samsung Internet. All show the hamburger and as in your screenshot, the Forum link.

Chrome on my Mac shows the same thing as Safari, the path to get to the Forum is not there. Might indicate a CSS or similar change made recently so that when a desktop browser is detected, the More menu is not shown.
 

Attachments

  • Screen Shot 2022-12-19 at 7.39.15 AM.png
    Screen Shot 2022-12-19 at 7.39.15 AM.png
    193.3 KB · Views: 9

mustang7757

Super Moderator
Moderator
Feb 6, 2017
92,185
6,736
113
Visit site
Good test. I also tried that from my iPhone 14 Plus with Safari, and Note 22 Ultra with Chrome and Samsung Internet. All show the hamburger and as in your screenshot, the Forum link.

Chrome on my Mac shows the same thing as Safari, the path to get to the Forum is not there. Might indicate a CSS or similar change made recently so that when a desktop browser is detected, the More menu is not shown.
Something about Mac not playing right , I'll see if they can tell me anything.
 

swebb

Well-known member
Dec 17, 2009
1,077
97
48
Visit site
Screenshot 2022-12-19 8.54.13 AM.jpg

No hamburger menu on my chromebook page. There used to be a 'More" dropdown option to go to forums. Was just to the right of the "Tablets" on the greenbar. Went away about a week ago.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,976
5,286
113
Visit site
I just tested on my Chromebook in Incognito Mode as well, and I also don't see any way to access the forums from the main AC page.
 

Bla1ze

Community Manager
Staff member
Oct 30, 2010
640
1,043
93
Visit site
It's not a system specific issue, there is a whole drop down missing from there. Tech support is aware of it and looking to get it fixed as soon as they can. Thanks for reporting.
 
  • Like
Reactions: Trees

Members online

Forum statistics

Threads
944,559
Messages
6,923,370
Members
3,159,622
Latest member
StudyMantraOverseas