Frequent "No Connection" alerts after Kit Kat update (4.4.2)

lunytnz

Member
Dec 10, 2013
8
0
0
Visit site
Ever since I installed the Kit Kat 4.4.2 update on my Galaxy Mini S4 (LTE), I keep getting an alert that appears every few seconds and says "No Connection". One thing I noticed is that, when on the mobile network alone, the Navigation app just doesn't work (it opens, but I can't select my current location or see my location history or search for a destination; the navigation app works fine when on WiFi). It all worked fine on Jelly Bean (4.2.2).

Anyone else having this issue? Any idea what's going on?
 

SuperBre

New member
Nov 26, 2014
2
0
0
Visit site
Exactly the same problem happened to me when I updated my wife's S4 mini from 4.2.2. to 4.4.2. But not only with that one but with mine also. Ordinary S4 4.4.2 last update from yesterday. I lost network positioning. So all of network positioning apps (all weather apps and many) more that can use it instead of GPS cannot be updated and keep telling me that I should turn on either GPS or network positioning. So that's two phones in one day!!! What!? Any experiences?
 

lunytnz

Member
Dec 10, 2013
8
0
0
Visit site
I contacted my service provider and they told me to call Samsung. I did and Samsung support said to try resetting the APN (which I did--no change after re-entering all the APN details--hassle!) and then a hard reset if the APN reset didn't work. I'm hoping there's another option out there then having to 'start fresh'.
 

Members online

Trending Posts

Forum statistics

Threads
944,450
Messages
6,922,843
Members
3,159,562
Latest member
anzarkv