Galaxy Clock Icon NO Longer Tells Time

recDNA

Well-known member
Jun 29, 2011
8,677
104
63
Visit site
I'm on beta 13 with flip 4 and beta 8.03 on Nova and clock doesn't change, I don't ever remember it working on Nova it's a different launcher , the stock launcher what I seen it only work on
Works fine on my Note 9 with Nova (not beta). No idea which version Nova it is but the One UI is 2.5

Sent from my SM-S908U using Tapatalk
 

recDNA

Well-known member
Jun 29, 2011
8,677
104
63
Visit site
Weird i dont ever remember it working any Nova version
Note 9 Latest Nova Prime
8a9455bc9d95431bb2ed1a86d9a9690e.jpg


Sent from my SM-N960U1 using Tapatalk
 

recDNA

Well-known member
Jun 29, 2011
8,677
104
63
Visit site
Quoting you to make sure you see this... as I think I figured it out.

Go to Nova Settings > Look & Feel > Icon Style > Icon Theme > a list box will pop up, click the three vertical dots and press "Reset custom icons" > confirm the action clicking "Reset".

That fixed it for me.
What icon set are you using? Can you provide a screenshot. If I like your icons I will try them.

Sent from my SM-S908U using Tapatalk
 

recDNA

Well-known member
Jun 29, 2011
8,677
104
63
Visit site
I was checking Nova with Pixel clock which works same as Samsung clock
Google clock icon works fine on Nova with my S22 Ultra. I can't use it because Galaxy watch 5 pro doesn't get notifications from Google clock, only Samsung Clock.

Sent from my SM-N960U1 using Tapatalk
 

recDNA

Well-known member
Jun 29, 2011
8,677
104
63
Visit site
Download the Google clock app on your watch itself and it should work fine as long as notification permissions are enabled.
That works. Thanks. I kind of prefer Samsung though because it gives me a early notification to dismiss alarm before sound notification.

Sent from my SM-S908U using Tapatalk
 

Mr Bojangles1

Well-known member
Oct 29, 2019
837
0
0
Visit site
That works. Thanks. I kind of prefer Samsung though because it gives me a early notification to dismiss alarm before sound notification.

Sent from my SM-S908U using Tapatalk

In the clock settings you can change it so that when the alarm goes off it gradually increases the volume over how ever many seconds you choose so that it's not just like bam, alarm! Lol
 

Mr Bojangles1

Well-known member
Oct 29, 2019
837
0
0
Visit site
I'm curious, does your phone have adaptive battery setting? Or have you checked if background battery usage is being restricted at all for the app?

Another thing to check is if there is an update for Google play services. If you go to settings, apps, then find Google play services, click it and go to the bottom where it says installed by Google play. Hit that and it should take you to Google play services in the play store.
 
Last edited:

recDNA

Well-known member
Jun 29, 2011
8,677
104
63
Visit site
I'm curious, does your phone have adaptive battery setting? Or if background battery usage is being restricted at all for the app?
I don't use adaptive. I use optimized. It works in One UI where any restrictions would be the same.

Sent from my SM-S908U using Tapatalk
67932d8f426513aa6f2849c9ea4f9863.jpg
 

Forum statistics

Threads
938,744
Messages
6,890,907
Members
3,156,374
Latest member
MicMike