Galaxy Light: Is anyone else having font size increases while messaging?

Rainbelle

Member
Feb 20, 2014
12
0
0
Visit site
This has happened twice now while in the process of receiving a text, the font becomes extra large.
 
Last edited by a moderator:

shmutt1980

Well-known member
Feb 8, 2011
60
4
0
Visit site
I had the same problem, you go to your text messages, and the font is huge, so you pinch to zoom out and think everything is okay, only to go back and its huge again. Sooo..... go to settings/My device/Display/scroll to Font Size. Change to your preference there!
 

PHL1365

New member
Mar 13, 2014
1
0
0
Visit site
This happened to me also just a couple days ago.

The solution is simple. The volume control keys are used to increase and decrease the font size. I'm not sure if that works anywhere else outside the messaging app.
 

Members online

Trending Posts

Forum statistics

Threads
943,724
Messages
6,919,766
Members
3,159,185
Latest member
greenbelte19