Galaxy Note II - Doesn't vibrate at all.

zef05

Well-known member
Dec 7, 2012
93
0
0
Visit site
Hi. I had this phone for about 3 weeks.
As the title says, my phone doesn't vibrate AT ALL. I noticed it today and I have been working on fixing it all day, but failed.

When I first got the device, it was working. I tried the vibrate feature, and even created a custom vibrate pattern.

Then I don't know what happened.
I'd really like the default vibrate system to kick in. I hate downloading 3rd party apps.

please help me.

Thanks.
 

zef05

Well-known member
Dec 7, 2012
93
0
0
Visit site
I've installed the vibrator apps in play store, but all of them still did not work.
I'm guessing this is hardware issue.
Oh my. What the hell did i do to mess it up.
My wireless carrier won't replace it, and just wants me to send it to the lab and have it fixed under warranty. :(

Sent from my GT-N7100 using Android Central Forums
 

Riccardi50

New member
Jan 20, 2012
4
0
0
Visit site
I have the same problem and really would like some help with this.

I have all the setting correct, like allow sound and vibrate, yet I don't get any vibrations, no haptics (yes, haptic feedback is checked)

Something has turned it off and I can't get it to vibrate at all,

HELP!!!
 

SumthinNew

Well-known member
Nov 13, 2012
73
0
0
Visit site
Did you enable "mute" mode accidentally?
Hold the power button (in the active screen, not while it is locked) until a screen pops up and you will see that there are 3 modes to select...mute, vibrate and sound.
Try to select vibrate and see if that will do the trick.
 

DroidXcon

Well-known member
Oct 21, 2010
11,100
3,392
0
Visit site
Did you enable "mute" mode accidentally?
Hold the power button (in the active screen, not while it is locked) until a screen pops up and you will see that there are 3 modes to select...mute, vibrate and sound.
Try to select vibrate and see if that will do the trick.

^^ this, if that doesnt work try factory reset.. if that doesnt work go to your carrier and tell them you paid hundreds of dollars for a phone and would like one that has a working vibration motor
 

Riccardi50

New member
Jan 20, 2012
4
0
0
Visit site
Did you enable "mute" mode accidentally?
Hold the power button (in the active screen, not while it is locked) until a screen pops up and you will see that there are 3 modes to select...mute, vibrate and sound.
Try to select vibrate and see if that will do the trick.

Nope, that would be too simple.

And the crazy thing is, is it randomly started working today for about 2 hours, and then stopped working again. I really don't want to do a factory reset because it is a pain to put everything back up how I had it. So please, keep the suggestions coming.
 
Jan 3, 2013
5
0
0
Visit site
Try to go to settings > sound > vibration intensity with all volumes turned up (in sound mode, not in mute or vibrate mode).

Turn up the three vibration intensities. That should do the trick, at least it did for mine just now.
 

r2t

Well-known member
Dec 11, 2012
75
0
0
Visit site
If you have the power saving on , the haptic feedback won't vibrate.

Sent from my GT-N7100 using Android Central Forums
 

billy gonzalez1

New member
Jan 7, 2013
1
0
0
Visit site
I have same issue. I've tried looking everywhere for solution and can't figure it out. There anyone out there that can help us fix this no vibration at all problem. Please help
 

jerry 12

Well-known member
Feb 12, 2012
115
1
0
Visit site
When I put my phone on vibrate it cuts the sound off all but media , music & others what ever that is. My concern is one day at church I had the phone on vibrate & text sound went off not a good thing in church ?

Sent from my SCH-R950 using Android Central Forums
 

Riccardi50

New member
Jan 20, 2012
4
0
0
Visit site
Try to go to settings > sound > vibration intensity with all volumes turned up (in sound mode, not in mute or vibrate mode).

Turn up the three vibration intensities. That should do the trick, at least it did for mine just now.

Nope, didn't work.

- - - Updated - - -

If you have the power saving on , the haptic feedback won't vibrate.

Sent from my GT-N7100 using Android Central Forums

I never use powersaving mode.
 

OMEGAH

New member
Jan 27, 2013
1
0
0
Visit site
This was happening with my partner's Note 2, to get it working for messages, go into the actual message settings, scroll down quite a way and there's an option to have vibrate on or off
 

ji oona k

New member
Mar 7, 2013
1
0
0
Visit site
Your solution totally worked for me! Thank you! When I pressed the power button I realized my phone was set on mute. I also realized that the little pop up screen where that option is located is triggered very often in my case. The power button is very sensitive and can be accidentally triggered. Then the screen sensitivity is also very light, it's very easy to accidentally put the phone on mute mode.:D
 

Imjrb3

Member
May 5, 2012
17
0
0
Visit site
I too have noticed that my vibration is intermittent. But then I had a thought. Do you use a portfolio cover for the phone? And, isn't one of the fancy S-motion controls the ability to mute the phone when you place it face down on a surface?

So,is it possible, with a portfolio case covering the screen that the phone is putting itself to mute? Can anyone with more device knowledge then I confirm this?

I've been trying it on my phone today and I think that's it.
 

Silver Harthern

New member
Mar 9, 2013
1
0
0
Visit site
I'm having the same problem with my phone :( well... except it's the T-mobile GT-I5500 or the Europa (both?) I used to be able to set vibrate on and off and it worked totally fine until one day on a car trip, the phone was dying to I went into some menu to try and see if turning the vibrate level would help save battery.... buuuut I turned it down all the way and now I cant find the menu to adjust the vibrate level or even to turn it on or off in the text message settings. I've done just about everything aside from restoring factory settings.. I even called samsung but they wouldnt help me because the model is apparently an international model and they're not trained for it >.< this is very frustrating and I keep missing really important phone calls from my family.

If anyone has any idea how this can be fixed, that'd be kinda nice :(
 

hisham720

New member
Sep 28, 2013
2
0
0
Visit site
i'm facing the same problem with my note 2, and i don't know how to fix it. my vibration stopped working with no reason, I've tried every thing but it's still didn't work. i wonder if you know the solution.
 

zef05

Well-known member
Dec 7, 2012
93
0
0
Visit site
mine started working for a week but its stopped again. any solution?



I still have not found a fix for it, except sending it back to the manufacturer or service center to be fixed. Like yours, mine works then won't

I just love the note 2 so much, and I don't use vibrate at all. So i am kinda just ok with it.

Sent from my GT-N7100 using Tapatalk 2
 

zef05

Well-known member
Dec 7, 2012
93
0
0
Visit site
Hello Guys,

I have the same problem with my Note 2. Did anyone find a solution?

I think this is a factory defect for the SGN2.
I had no choice but to send it to the Service Center. They fixed it.

Sent from my Samsung Galaxy Note 2 - GT-N7100 using Tapatalk 4
 

Latest posts

Trending Posts

Forum statistics

Threads
944,343
Messages
6,922,403
Members
3,159,506
Latest member
RVHauler