Galaxy S4 says it's charging but it's NOT! Please Help!

cberry30

Member
Mar 26, 2014
5
0
0
Visit site
My Samsung Galaxy S4 will NOT charge all of a sudden. This started yesterday. It gave me an error message saying that creating a customized of could be harmful and to press the volume down key to stop it before it starts. I pressed the down key to stop it. My phone was going dead. So after connecting it to its charger and rebooting the phone; it would chim]e and say that it is charging but it WILL NOT CHARGE! Arrhhhh!

I have reset the s4 back to factory settings, I have tried x 3 other chargers that work fine with my wife's S4. I have also taken the battery and putnitnin my wifes s4 and the battery charges completely fine. PLEASE HELP!

Posted via Android Central App
 

Golfdriver97

Trusted Member Team Leader
Moderator
Dec 4, 2012
35,340
98
48
Visit site
Welcome to the forums.
The screen you got into sounds like Download mode, and should not have any effect on the charging port. You have eliminated the cable as it works in other phones, and the battery. I am inclined to think it is the port on the phone. One of the pins could be damaged.
 

cberry30

Member
Mar 26, 2014
5
0
0
Visit site
That's what I was initially thinking as well but the whole error message just threw me off because the phone is only a few months old....

I was just wonder I no if it could be some type of system bug or setting.

Thanks!

Posted via Android Central App
 

Golfdriver97

Trusted Member Team Leader
Moderator
Dec 4, 2012
35,340
98
48
Visit site
That's what I was initially thinking as well but the whole error message just threw me off because the phone is only a few months old....

I was just wonder I no if it could be some type of system bug or setting.

Thanks!

Posted via Android Central App

Possibly, but I doubt it...

From a Liquid Nexus 5
 

cberry30

Member
Mar 26, 2014
5
0
0
Visit site
Also. Did I mention that it says it's charging but the battery just won't hold a charge and continues to die out!?

But even putting a n other battery in doesn't help or switching chargers.

Posted via Android Central App
 

srkmagnus

Retired Moderator
May 23, 2010
13,434
210
0
Visit site
Also. Did I mention that it says it's charging but the battery just won't hold a charge and continues to die out!?

But even putting a n other battery in doesn't help or switching chargers.

Posted via Android Central App

Did you install a new battery replacement or used? Try a new battery and see if that helps.

Sent from my Nexus 5 using AC Forums mobile app
 

Usman Tariq

New member
Apr 11, 2014
1
0
0
Visit site
same issue here it shows charging but it wont. started yesterday. I turned off the phone and charged it did work but today its not even charging that way. tried charging through laptop and PC both still no result. Its rather draining. how can the charging port be damaged when I didnt even drop my phone or anything. I use it very delicately. please help!
 

Carrie Piercy

New member
Mar 19, 2015
2
0
0
Visit site
We just started having the same problem with my daughter's phone. I suspect that it is a damaged pin. If it is, is this where we can take the battery out, and then take a toothpick and run it across the inside of the charging port? Or do you think the port has to be replaced? There are no android repair shops in our local town and I'd rather try to fix this myself if possible. Thanks for any help.
 

Autumn Northrup

New member
May 31, 2015
1
0
0
Visit site
We just started having the same problem with my daughter's phone. I suspect that it is a damaged pin. If it is, is this where we can take the battery out, and then take a toothpick and run it across the inside of the charging port? Or do you think the port has to be replaced? There are no android repair shops in our local town and I'd rather try to fix this myself if possible. Thanks for any help.

I had same problem with my tablet it wouldn't charge but the battery said it was and it never dropped a percent I got fed up because I wanted to play so I restarted my tablet and it said battery was at 100 percent but before it was at 55 I don't know what happened I recommend yall restart it too
 

Trending Posts

Forum statistics

Threads
941,249
Messages
6,907,613
Members
3,157,825
Latest member
Atlatdog2024