Galaxy Tab 3: Screen Doesn't Rotate Anymore

anon(5021)

Well-known member
Dec 13, 2009
89
3
0
Visit site
Zeinab,

Try going to Settings - Display and making sure you have Auto rotate enabled.... also settings - Accessibility might have the option as well
 

chem90

New member
Feb 15, 2014
1
0
0
Visit site
My screen stopped rotating, and the option to lock screen, restart, and power off was no longer available. So I allowed the battery to drain the phone and shut it down. I waited 30 seconds to recharge, and turned the phone on 5 minutes later. Everything worked again. The only thing I can think of that caused the problem was the addition of the XFinity TV app., which I had just added a day earlier.
 

AnJil

New member
Jul 11, 2014
1
0
0
Visit site
Zeinab,

Try going to Settings - Display and making sure you have Auto rotate enabled.... also settings - Accessibility might have the option as well

Thank you very much. Even though it was so simple, it was very helpful. Thank you.
 
Last edited by a moderator:
Nov 8, 2014
1
0
0
Visit site
That is really funny I thought my Tab was just starting to mess up and then I read this forum ,specifically your post and it hit right at home . See I just put the xfinity ap on it and it started to mess up so I guess that I just found what the cause of the problem is . I will try your method and I will let this forum know if it worked .Thanks a lot for posting your problem so descriptively .
 

Chris Broussard

New member
Feb 28, 2015
1
0
0
Visit site
Hey I need someone to tell my why my tablet doesn't rotate anymore

I had the same problem. I looked relentlessly to find "auto rotate screen" in my settings but could not find it. Eventually (in Settings) I did a search for "auto rotate screen". It magically showed up in the search results with an empty check box on the right side. I checked the box and presto, my auto-rotate was up and functioning again. I believe the Samsung tablet sometimes gets confused while using different apps and somehow the "auto rotate screen" is locked-out. I believe Mr. Auto Rotate becomes angry and unchecks the box and hides himself from the menu ... but when you do a search and look for Auto Rotate and check the box, he somehow finds his way back to the menu.

I thought "Auto Rotate Screen" would belong under "Display". As it ends up, its designated position is under "Accessibility". The same issue periodically re-occurs and doing the Settings search always puts me back into the rotating business.

BTW, Auto Rotate seems to get occasionally confused when I over load the Scrap Booker App.
 

NYCDogUsr

New member
Apr 5, 2016
1
0
0
Visit site
My auto-rotate stopped working as well. Went to Display, no auto-rotate. Did a search but it didn't turn up. Frustrated I turned to Google, which anticipated my problem. CNET popped up saying that Google downloaded something in "Google Now" which interferes with auto-rotate and suggested I go to Google Play and download the Auto-Rotate Widget. I did it, was told to pull down screen on home page and there was auto-rotate! Turned it on and problem solved.
 

prajen60

New member
Oct 14, 2016
1
0
0
Visit site
I just bought samsung Galaxy Tab S2 10.1 ( 2016 Mashmallow model)
The problem is I cannot set for Auto screen rotate.
I have check in the Settings and Accessibility and can't find the Auto Screen Rotate mode.
The older model has this option.
Would greatly appreciate if anyone could help me this problem.
Regards.
 

Trending Posts

Forum statistics

Threads
941,670
Messages
6,910,041
Members
3,158,018
Latest member
helpimnotdrowning