Galaxy Tab 4 Outlook.com App During Registration

stestardi

Member
Dec 2, 2014
10
0
0
Visit site
When initially setting up my Galaxy Tab 4 8.0, something detected that I had an Outlook.com account and asked me to log in to it (as I recall it happened shortly after I logged in to my Dropbox account). After I logged in, I was presented with a very clean interface optimized for a tablet to Outlook.com, so I assumed an app was already installed for it. Unfortunately I closed the app using the task manager before I saw what it was, and now I can find nothing on the device that resembles what I saw during registration.

I've tried logging in from both the Samsung and Chrome web browsers, but the interface is not the same, and not well optimized for the Tab. There as also no evidence of browsing to Outlook.com in the History. I've opened the Email application, and the account was not registered, so I'm confident that's not what I saw. I downloaded the Outlook.com app and logged in, and it too is not the same (and not as nice) as what I saw during setup. As there was no caching of messages in the app I saw during setup, it seemed it was some kind of web app rather than a local mail app.

I've tried factory resetting the device, and the prompt to log into my Outlook.com account did not show up the second time.

Has anyone else experienced this, or have any ideas what interface to Outlook.com I was seeing during setup?
 

Forum statistics

Threads
943,051
Messages
6,917,079
Members
3,158,804
Latest member
jcj001