Garbled/Robotic sound with Bluetooth

runduckrun

New member
Aug 5, 2015
3
0
0
Visit site
I had a Razr Maxx for a couple years and never had problems with my bluetooth in my car. I upgraded to a Motorola Droid Turbo in June. The bluetooth paired up with my car, no problem, and worked fine for about a week. Unfortunately, something happened and now the sound of the person I'm talking to is garbled, underwater, robotic...whatever you want to call it. I can hear them. The volume is fine. They can hear me fine with no problems. It's just that the incoming sound is messed up. I've taken it to my local dealership/mechanic and they tested it with multiple other phones (iphones, other androids like Samsung and such) and it works just fine. After all the troubleshooting, it really does appear to be something having to do with my particular phone.

Does anyone know what might be causing this problem and how it might be fixed?
 

doogald

Trusted Member
Jan 3, 2010
4,425
55
0
Visit site
Do you have advanced calling turned on? If so, what happens of you turn it off temporarily? Does that make it better?

If not, what happens if you turn wifi off before making a call. Does that help?
 

runduckrun

New member
Aug 5, 2015
3
0
0
Visit site
I have never activated Advanced Calling so I'm pretty sure that's not on. I'll have to try turning off wifi when I go to lunch today to see if that does anything. Hadn't thought of that yet.

Any other possible troubleshooting ideas?
 

runduckrun

New member
Aug 5, 2015
3
0
0
Visit site
Well, I tried turning off my wifi connection and, sure enough, the bluetooth calls sound fine! Hopefully it really was that simple and it remains okay.

Thanks for the suggestion!
 

Trending Posts

Forum statistics

Threads
941,613
Messages
6,909,680
Members
3,157,984
Latest member
Thundernuts