Getting back to stock: rocket science

washi3e3

New member
Apr 2, 2011
2
0
0
Visit site
I consider myself an intermediate android hacker. I wouldn't say I'm a noob but I damn sure ain't no expert.

Anyway I ran into a big problem that I desperately need help with. Any help is GREATLY appreciated.

Long story short:

So I get my brand new note 3 from Sprint. I decided to do a simple root. I think it was called easy cf-root. No problems. Then I decided to flash some hotspot file via some flash app on the market.

THAT'S WHEN ALL HELL BROKE LOOSE!!
Of course I had no backup. Then I downloaded the latest version of twerp and cmd which persistently reminded me that every rom I tried to flash produced an error or that my phone was unable to boot the rom after being flashed. Yes I wiped the cache and dalvik cache. Using the latest version of Odin was a no go too.

Nothing seemed to flash and boot right except the current cyanogen ROM I'm on

Then I ran across this magical site that seemed to have all the answers:

[ROM|Stockish|NO KNOX] 2/20/14 Sprint TouchWiz KitKat 4.4.2 (N900PVPUCNAB[D]) DeOdex - xda-developers

The good thing is that the ROMs from this site will install on my device. The problem is after it installs my phone won't get pass the Samsung screen. The site says that I must have an updated bootloader. I don't even know where to look for that or how I should install it

Please help me find this bootloader or tell me what I can do to get it back to stock or kitkat (normal kitkat). The normal get back to stock methods don't work as Odin fails to flash it (yes I have the right drivers) and both recoveries can't flash and boot the back to stock ROM.

Below is a screenshot of my phone status:

uploadfromtaptalk1395024973323.jpg

Notice how my CPU in the attachment shows my phone magically changed to an ARMv7 processor when it came with a snapdragon processor.

Sent from my SM-N900P using Xparent Skyblue Tapatalk 2
 

Latest posts

Trending Posts

Forum statistics

Threads
944,427
Messages
6,922,775
Members
3,159,553
Latest member
saiid