Getting birtdays off my calendar

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,715
4,876
113
Visit site
Welcome to Android Central! There's usually a separate Birthdays calendar. Look at your list of Calendars, and if you see one called Birthdays, uncheck it or toggle it off so that it doesn't display.

If your phone is somehow syncing Facebook contacts with the main Contacts app (which would be odd, since Facebook took that feature away a couple of years ago), then try going to Settings>Accounts>Facebook, and see if there's a checkbox for Contacts. If so, uncheck it there.
 

Members online

Trending Posts

Forum statistics

Threads
943,742
Messages
6,919,890
Members
3,159,205
Latest member
shellycharls9