Gmail messages not coming in.

R

Roy Aguilera

Not on my phone, unless i hit refresh.

Open up the Gmail Icon>Hit the options button(second one on the bottom)>Hit Accounts>Hit the options button>Account Settings> Check Auto Sync (should uncheck), hit it again (should check)> Now click on your Gmail (should be the next hedding "Manage Accounts" mid page)> Hit Sync Gmail (should uncheck), hit it again should check.

Test your Gmail. Should work now.
 

Mrwatch921

Well-known member
Mar 10, 2009
52
0
0
Visit site
Open up the Gmail Icon>Hit the options button(second one on the bottom)>Hit Accounts>Hit the options button>Account Settings> Check Auto Sync (should uncheck), hit it again (should check)> Now click on your Gmail (should be the next hedding "Manage Accounts" mid page)> Hit Sync Gmail (should uncheck), hit it again should check.

Test your Gmail. Should work now.



Sometime i get them and sometime i don't.
 
Nov 12, 2009
16
0
0
Visit site
im also having the same problem. i followed steps as stated in the reply but it seems to not work. it was working perfectly before but now its not pushing my email. any other advice?
 

IamGov#IM

Active member
Nov 1, 2009
31
0
0
Visit site
i have this issue as well.....sometimes working sometimes not....I have narrowed it down to when the phone loses reception and then gains it back. It is almost like once gmail push connection is lost it does not reconnect without user influence.
 

chrislitzkow

Well-known member
Nov 6, 2009
120
0
0
Visit site
Had this happen a week ago and essentially did the check/uncheck of the "Sync" in the Google account-- fixed things. I would also recommend doing a full power down and restart to see if that helps.
 

Mrwatch921

Well-known member
Mar 10, 2009
52
0
0
Visit site
Had this happen a week ago and essentially did the check/uncheck of the "Sync" in the Google account-- fixed things. I would also recommend doing a full power down and restart to see if that helps.

Tried all those things and its hit or miss with getting messages anymore.
 
Last edited:

th

New member
Nov 17, 2009
2
0
0
Visit site
i had the same problem... was on the phone with verizon for 1.5 hrs. they decided to replace my phone. all working now.. very fustrating...
 

Mrwatch921

Well-known member
Mar 10, 2009
52
0
0
Visit site
i had the same problem... was on the phone with verizon for 1.5 hrs. they decided to replace my phone. all working now.. very fustrating...



I don't see how it could be hardware related, but I don't know.

It sucks, because i just swapped my phone for a new one..
 

Forum statistics

Threads
943,839
Messages
6,920,265
Members
3,159,254
Latest member
roth4796