Google Maps update gives black rectangle instead of location icon

srkmagnus

Retired Moderator
May 23, 2010
13,434
210
0
Visit site
If you revert to an older version it works fine, but on my excite, I have auto-update on.

Anyone else experienced this?

thanks
Go into the Play Store - My apps - Google Maps. From here you should be able to disable the auto-update feature. If not, then from the device: Menu > System Settings > Applications > All > Google Maps.

I personally like the latest Maps. What problems are you having with the new Maps on your Excite?
 

mulderfox

Banned
Oct 26, 2011
10
0
0
Visit site
As the title of this post says: I see a black rectangle where the location marker should be, and the app crashes after a while.

Go into the Play Store - My apps - Google Maps. From here you should be able to disable the auto-update feature. If not, then from the device: Menu > System Settings > Applications > All > Google Maps.

I personally like the latest Maps. What problems are you having with the new Maps on your Excite?
 

Members online

Forum statistics

Threads
944,561
Messages
6,923,372
Members
3,159,623
Latest member
omarkarsly