Superevangelist12

Well-known member
Aug 9, 2013
53
0
0
Visit site
So, I'm having trouble turning on Google Now. My email that is tied to my account is a company email. I am an administrator, but when I go to turn it on within the Google Admin page I cannot find the option. What am I doing wrong?

Posted via Android Central App
 

Gator352

Banned
Sep 11, 2010
3,742
50
0
Visit site
Are you talking about Google Now on your phone or on a Chromebook/PC?

If you're talking about your phone, you can only enable it on your phone. Not sure how or if you can on your Chromebook/PC. Never tried. But if you need to know how to enable it on your phone here's how:

Either on the widget or Google search app, tap it and let it load. Scroll all the way to the bottom and tap the 3 dots on the bottom right. Tap settings. Slide Google Now to "ON".
 

Superevangelist12

Well-known member
Aug 9, 2013
53
0
0
Visit site
On my phone... When I go to turn it on within my phone it says that the administratior has to turned it off and points me online to turn it on. I cannot turn it on within my phone.

Posted via Android Central App
 
Aug 9, 2013
175
0
0
Visit site
Then you're going to have to ask your company administrator to enable it if you want to use that account. Sometimes they lock down specific features

Sent from my SAMSUNG-SGH-I747 using AC Forums mobile app
 

saalnaz

Active member
Jun 8, 2013
39
0
0
Visit site
Guys... One urgent question about this same issue.. I have the HTC one and I have a Gmail account. My Google now was working fine and I had the cards showing when I used the Google now.
For some reason, I disabled it and now I can't retrieve the cards and when I go to settings there is no option for turning it back on or showing cards. I appreciate your help. Thanks.

Posted via Android Central App
 

akk60

Active member
May 5, 2013
33
0
0
Visit site
Guys... One urgent question about this same issue.. I have the HTC one and I have a Gmail account. My Google now was working fine and I had the cards showing when I used the Google now.
For some reason, I disabled it and now I can't retrieve the cards and when I go to settings there is no option for turning it back on or showing cards. I appreciate your help. Thanks.

Posted via Android Central App

I switched it off just to see what your'e talking about, and I had the same problem. the way i activated it again is by turning off all location services and putting the phone on airplane mode with wifi on for data. Then just open Google search and it'll give you the option to activate it again.
Other ways I seen in Google but didn't work out are deleting Google search app and re-installing it, and deleting app data for Google search, try those if my way doesn't work for you, and tell me how it works out for you.
Hope I helped.
 

saalnaz

Active member
Jun 8, 2013
39
0
0
Visit site
I switched it off just to see what your'e talking about, and I had the same problem. the way i activated it again is by turning off all location services and putting the phone on airplane mode with wifi on for data. Then just open Google search and it'll give you the option to activate it again.
Other ways I seen in Google but didn't work out are deleting Google search app and re-installing it, and deleting app data for Google search, try those if my way doesn't work for you, and tell me how it works out for you.
Hope I helped.

Thank you dude. It worked after I deleted and reinstalled...

Posted via Android Central App
 

Forum statistics

Threads
944,559
Messages
6,923,370
Members
3,159,621
Latest member
wadeharper