having a hard time with cmd propmt

wc878

Well-known member
Feb 16, 2011
48
0
0
Visit site
i updated to the vzc unfortunately. im trying to follow the root guide. i installed the sdk manager in the c drive. i go into the cmd line and try the commands but it doesnt work, what am i doinf wrong?
 

Bone_Enterprise

Well-known member
Nov 12, 2010
95
33
0
www.digital-ops.net
Yes try posting in one of those threads, also next time you will need to actually say what you are doing and what errors you are getting.
Just asking "What am I doing wrong?" without saying what you are doing will not warrant you any helpful replies.
 

drewwalton19216801

Well-known member
Dec 27, 2010
2,476
2,803
0
Visit site
i updated to the vzc unfortunately. im trying to follow the root guide. i installed the sdk manager in the c drive. i go into the cmd line and try the commands but it doesnt work, what am i doinf wrong?

You should probably wait until I release my LG Optimus S Control Center. It will attempt to make sure your environment is set up correctly, and won't require all this ADB tomfoolery.

In the mean time, my guess is you A) don't have platform-tools in your PATH, B) don't even have platform-tools, or C) all of the above. Both questions are answered near the top of my LS670ZVC rooting guide.

EDIT: Checked the rooting thread. Looks like you figured it out, good job!

Yes try posting in one of those threads, also next time you will need to actually say what you are doing and what errors you are getting.
Just asking "What am I doing wrong?" without saying what you are doing will not warrant you any helpful replies.

Agreed.
 

Forum statistics

Threads
941,358
Messages
6,908,260
Members
3,157,881
Latest member
JohnS21