Helllllllllp "speaker"

glauceiris

New member
Jan 7, 2013
0
0
0
Visit site
Hi guys, I need a help.
I bought a LG Optimus L5 03 days ago, and Im having a trouble. There is a kind of a "speaker" on it that I cant turn off. Everytime I open a page of internet its start to narrate everything I do.... HOW CAN I TURN IT OFF???????? I tried everything ........ I cant barely use my mobile at a public place.....


:'(
 

meyerweb#CB

Banned
Sep 4, 2009
6,668
5
0
Visit site
You've turned on the dreaded "talkback" mode.

The only way I know of to get rid of it is to go to Settings > Application Manager, and scroll right to the "All" tab. Scroll down and find "Talkback." Tap on it, and select force stop. THEN tap on disable so it never runs again.

If you're having trouble navigating to things, you may need to use two-fingers to scroll, instead of the normal one. And you may need to double-tap to activate buttons, instead of a normal single tap.
 

Forum statistics

Threads
943,893
Messages
6,920,514
Members
3,159,279
Latest member
GodofFire