HELP! Text Notifications Play Outloud During Phonecalls

LPDARCHITECT

New member
Dec 16, 2012
2
0
0
Visit site
Hello. I have a custom ringtone for my notifications and while in the middle of a phone call if I get a text message it will start playing.
The notification/ringtone is a clip from a song I extracted using "Ringdroid", it's really frustrating and interferes with my phone calls.
Because it is playing out loud, I cant hear what the person I am conversing with is saying. PLUS, they can hear the ringtone too!!!
How do I change the settings so that during phone calls, text messages just vibrate, instead of playing the ringtone. Is this possible?
Or, am I going to have to change my settings back to default where the text notification is one that came with my SAMSUNG GALAXY
NOTE 2!!! I love this device
 

bigoldthor

Well-known member
Apr 13, 2011
428
1
0
Visit site
In the Phone display, tap Menu/Call Settings/Call Alert, and uncheck "Alerts on call". This will eliminate the audible alerts but will not let you set it up to vibrate.

But if you use GO SMS (free), it allows you to do exactly what you're asking. There is a checkbox each for "Sound on calls" and "Vibrate on calls". I believe Handcent (also free) lets you do the same thing.
 

Forum statistics

Threads
943,770
Messages
6,919,984
Members
3,159,218
Latest member
hirenbd49