Help with custom message tones

cheekys00

New member
Feb 20, 2011
2
0
0
Visit site
Hey all.
have been trying to add a custom message tone. I made a notifications folder when in the sd card, and then put my custom 7 sec mp3 in that folder, then then selected it it under the notifications tab in the sound setting, and have it selected and applied it to message alert, but the phone WILL NOT use it. It still uses the default setting witch is just a little beep. Can someone help me? Does it have to be a certain type of file, or length? The hand books are not out for it yet. Please help. Thank you
 

prittyboy203

Well-known member
Nov 6, 2010
477
28
0
Visit site
Hey I used ringdroid in the market and that always works just put the music file on the sdcard and use that to make your length if how long you want it to play and hold down that custom song and pick use for notifications and bam your done hope that helps

Sent from my HTC Glacier using Tapatalk
 

cheekys00

New member
Feb 20, 2011
2
0
0
Visit site
I'mn gonna give that a try right now. Hope it works, I hate these crappy "tones" they have installed..
.
.
nope nothing, I set it as my default message alert, and it won't do it. Could it be a software problem? It's like the phone is not noticing it.
 

prissysox

Trusted Member
Jun 11, 2010
1,246
12
0
Visit site
you may also try ringo pro from the market. it is a paid app, but you get to set individual text tones, group ringers and text tones. it also will allow you to set tone lenght, vibrate patterns, led color (if available) and more. also, remember to go into messaging app, menu, settings and select silent when using a third party tone selector
 

poneeboy53

New member
Mar 19, 2011
4
0
0
Visit site
have a similar issue. I used Zedge to get a notification and applied it as my default notification and it works initially but then goes back to the original phone notification. (Zeta)

Anyone know how to fix this?

The ringtones I use from Zedge work just fine.
 

projekt1

Member
Mar 5, 2011
19
1
0
Visit site
have a similar issue. I used Zedge to get a notification and applied it as my default notification and it works initially but then goes back to the original phone notification. (Zeta)

Anyone know how to fix this?

The ringtones I use from Zedge work just fine.

Same problem here...

Sent from my Desire HD using Tapatalk
 
Last edited:

Silas0220

Well-known member
Feb 23, 2011
94
5
0
Visit site
Make sure the notification you're getting isn't from Gmail or something - usually that has its own notification and doesn't use the "default" notification. That's only used for apps that don't have their own sound set up.

I'm having a similar issue as poneeboy53 with Zedge. It seems as if it resets the notification sound to something else any time I reboot the phone (might also be when I just turn it off and back on again, I haven't tested it enough to be sure). Any way to make it stick?
 

poneeboy53

New member
Mar 19, 2011
4
0
0
Visit site
another issue is that no matter what i do to try to turn off the notifications for email they still come back the next time I unlock my phone.
 

Trending Posts

Forum statistics

Threads
943,957
Messages
6,920,785
Members
3,159,325
Latest member
OSCAR DE BUG