How do you disable the haptic feedback?

Godwellz

Member
Mar 15, 2010
9
0
0
Visit site
That might not do it. What you have to do is:

While using the stock keypad / hold down spacebar / wait for CONFIGURE Input Methods to pop up / Motorola Input and scroll down to disable Vibrate on Keypress.

No more battery draining feedback.
 

DanDroid69

New member
Jul 18, 2012
1
0
0
Visit site
To turn off haptic feedback (vibrating keyboard) for Android 4.0

System Settings-->Language Input-->Click the gear symbol to the right of "Motorola (or your phone MFR) Input"-->uncheck the box next to Vibrate on keypress.

Works every time.
 

zaroslinski

New member
Sep 25, 2012
1
0
0
Visit site
On the HTC Evo 3D Android 4.0.3 version (software version 2.89.651.2 710RD) go to Settings>Language and Keyboard>Touch Input (Settings)>Text Input>Deselect "Vibrate when typing".
 

ffastffrank

Well-known member
Oct 6, 2010
64
0
0
Visit site
If you are using Swiftkey, turning off hapitc feedback in Keyboard menu does work. Select Swiftkey and turn it off in this area. It was a challenge to find this.
 

dre23

New member
Nov 30, 2012
1
0
0
Visit site
HTC EVO
I've had this phone for almost two years & just now have figured this out but,
Go to 'Settings'...'Language & Keyboard'...'Touch Input'....'Text Input' then finally disable 'Vibrate when typing'
 

Qaid_Ali

Member
Apr 9, 2012
23
0
0
Visit site
HTC EVO
I've had this phone for almost two years & just now have figured this out but,
Go to 'Settings'...'Language & Keyboard'...'Touch Input'....'Text Input' then finally disable 'Vibrate when typing'

How would you do this with the recent Jellybean update and latest update for today ???

( found it ) ...
 
Last edited:

LDeKay

New member
Apr 7, 2013
1
0
0
Visit site
Worked great. Just too bad it's buried so deeply and covertly in the menu structure. I kept looking under Sound and Display settings, even visited Language and Input once but didn't go Keyboard deep until I found your post. Thanks for the help.:)
 

Bluestride88

New member
May 16, 2013
1
0
0
Visit site
Worked like a BOSS! Thank you for this! HTC 4G LTE ... would have never figured this out! now no more vibrating when texting! annnnd better battery life! Thanks Again! - E:D
 

asgharian

New member
Aug 8, 2013
1
0
0
Visit site
Hi.
Download luncher named : "91 luncher" that has a widget like status bar that has more option like wifi and haptic feedback that you can disable haptic feedback.
 

dmaul3300

Active member
Jan 19, 2010
34
2
0
Visit site
Where do you disable haptic feedback for Swype keyboard on my evo 4g lte? The vibration option is greyed out and is turned off every where else I looked.
 

joconnell1971

New member
Oct 10, 2012
1
0
0
Visit site
You can go to settings, sounds, then disable "vibrate feedback"

Sent from my EVO using Android Central Forums

This worked on my Verizon Samsung GS3 running Liquidsmooth ROM. Why would they put haptic feedback under "Sounds" (rhetorical question)? I was able to disable most of the haptic feedback in the keyboard settings (touchpal x) but I was still having haptic feedback with the menu and back keys. Your solution stopped the haptic feedback with the hardware keys. Thanks.
 

Westcoast Guy

New member
Jun 17, 2014
3
0
0
Visit site
LG G4. running Android 5.1.
Settings app
Personal section:
Language & input
Keyboard & Input Methods:
(in my case)
Google Keyboard - press the little Gear-in-circle icon at right-hand-side
Preferences
Vibrate on keypress <-- turn this off
 

Forum statistics

Threads
943,770
Messages
6,919,986
Members
3,159,220
Latest member
fufukadan120