How to stop a notification about Secure Folder

ferco

New member
Aug 3, 2015
4
0
0
Visit site
Since I updated my Samsung S20 smartphone to Android 13, One UI 5, every time I switch on my phone, which happens everyday, I get a notification to “Unblock my secure folder” that never disappear.
When I try to stop notifications about my Secure Folder, I realize I can’t, because “Allow Notifications” is blocked and I can’t change it. Besides this notification I also noticed that Bluetooth is switch on alone.
This has never happened before.
How can I block this notification about my Secure Folder?.
Thanks a lot in advance.
 

SpookDroid

Ambassador
Jul 14, 2011
19,232
467
83
Visit site
Unfortunately this is now standard behavior and cannot be changed (at least from stock settings; this could be done in a modded OS version). You can change these notifications to be 'Silent' so they'd be less intrusive, but they're still there until you action them.
 

kikbxr1969

Well-known member
Dec 31, 2011
249
16
13
Visit site
https://forums.androidcentral.com/e...or-remove-the-secure-folder%2F&token=VAY3qGM-

How Do I uninstall or remove the Secure Folder?

Follow the below steps to uninstall or remove your Secure Folder.


1. From the home screen, choose Apps

2. Choose Settings

3. Choose Lock screen and security

4. Choose Secure Folder

5. Enter your lock details to access your Secure Folder

6. Choose Uninstall

7. If you wish to back up anything in your Secure Folder, choose Back up and uninstall. Otherwise if you are happy for the content of your Secure Folder to be erased, choose Uninstall.
 
Last edited:

kikbxr1969

Well-known member
Dec 31, 2011
249
16
13
Visit site
Wasn't working from my phone app for some reason. Had to log into the website from a PC..... Should be fixed now with the actual text instead of a screen grab.