[?] How to use vonage with Android?

jonathanm1978

Super-elite full-time dad
Jan 20, 2011
271
24
0
Visit site
Here's the deal:
Optimus S with Sprint:

I have Vonage. When I receive a voicemail message on my vonage, I get a text message & email, and the email is always from 15552125555@vm.vonage.com when I receive it.

Sometimes, a contact will leave me a voicemail, and it shows up on my cell phone (in the email I have forwarded to Google

Now, I noticed today that a contact I was texting managed to send me a text..but when I back out of the message with her, and returned my list of text messages, it went from "Alicia" to her number@vm.vonage.com instead of her contact info (she's saved as a contact in my Google contacts!)

So to sum it up, I sent a text to "Alicia"...it went thru (said "Sent")...
I hit the "Back" button, went to my list of texts..and upon reading the list, I noticed that "Alicia" had changed to 15552223333@vm.vonage.com (which is her cell phone number@vm.vonage.com instead)

Of course that's not the real phone numbers, but the phone, for some reason, replaced Alicia's name with her cell number@vm.vonage.com and I can't figure out why.

I checked the contact info in my phone, I don't have an email listed for her. I deleted her as a contact, and resaved her as a contact..the number is correct.

I can send her ONE message, the first one...then I have to deleted the thread of message(s) from her, retype her name in the "send to" field, and I can send her another..one at a time. If I ever back out and view my list of texts, it changes her saved messages from "Alicia" and her phone number, to "Alicia's cell number@vm.vonage.com"

I hope i"ve explained it clearly. The phone, or sync, or contact entry is replacing her number with what i've previously received as her leaving me a voicemail on my home phone with vonage...but that isn't saved and doesn't work to reply to someone. It's just vonage's way of sending an email. HOw is that being added to a contact's phone number when I text them?
 

trekkie1701c

Well-known member
Nov 29, 2010
273
34
0
Visit site
Check and see if you're set to sync your Vonage contacts in your account settings (I don't know if this is possible as I don't have Vonage, just seems like the most likely thing off the top of my head)
 

jonathanm1978

Super-elite full-time dad
Jan 20, 2011
271
24
0
Visit site
No, it's not set for that...however, even if that was set, syncing my Vonage contacts would only add 1-xxx-xxx-xxxx to my phone, not 1-xxx-xxx-xxxx@vm.vonage.com to it.

The "@vm.vonage.com" is not even a valid email address...it's a "from only" address that Vonage uses, can't be replied to...so even if I send a text to that, it won't do anything.

I'll post a short video on youtube of this happening, then link to it here so it's easier to understand.
 

jonathanm1978

Super-elite full-time dad
Jan 20, 2011
271
24
0
Visit site
I was going to post a short video, but after I made the video, I realized that I would be publicizing a family members phone number on open forum. If a moderator wants to see it, I will give the youtube link via pm. I can't change the contact phone number, tried that and it doesn't do this. It has to be from the contact that I use in the video. But the video I made shows the problem occurring..




Sent from my LG Optimus S
 

jonathanm1978

Super-elite full-time dad
Jan 20, 2011
271
24
0
Visit site
this is happening to me...anyone find a fix?? this is frustrating!!!!


I read elsewhere that you turn off the vonage setting that makes it send you a text msg when you receive a voicemail....then you have to do a hard reset on your phone to delete the link that is in the phone between vonage and your contact.

I've not done this yet and don't text the person that often, but that's what I saw as a solution.
 

Forum statistics

Threads
943,134
Messages
6,917,449
Members
3,158,834
Latest member
Nikoczzzz