HTC One M8 - Android 6.0 - (Google Play: Error while retrieving information from server) any assistance?

A

AC Question

HTC One M8 - Android 6.0 - (Google Play: Error while retriving information from server)

Ever since I updated my rooted One M8 to Android 6.0 I have been getting this error every single time I update an app or download a new app in the Google Play Store. The Error is : Update for *App Name* could not be downloaded due to an error. (Error while retriving information from server [RPC:S-7:AEC-7 KXE5-PEUR-TPPZY}.

I followed some information online and deleted the cache from the Play Store and removed my google account from my phone. While this did work it did not stop the error from coming back. I have to literally remove my Google account from my phone daily, sometimes twice just to keep this error from happening. Its becoming extremely irritating and I don't know what I should do about it. Any assistance would be greatly appreciated.
 

Denny P2

Well-known member
Feb 29, 2016
57
0
0
Visit site
Re: HTC One M8 - Android 6.0 - (Google Play: Error while retriving information from server)

Have you tried flashing Gapps on it? If not, here you go: The Open GApps Project Just make sure you have the correct platform and the correct android version.
 

Ryan Robillard

New member
Feb 29, 2016
2
0
0
Visit site
Re: HTC One M8 - Android 6.0 - (Google Play: Error while retriving information from server)

Just tried this using the stock package for 6.0 and i'm still getting the errors when trying to download or update apps.
 

Denny P2

Well-known member
Feb 29, 2016
57
0
0
Visit site
Re: HTC One M8 - Android 6.0 - (Google Play: Error while retriving information from server)

Hmmm...Have you tried to wipe the dalvik cache too? If you have done that then I would suggest a factory reset. The play store may have some old files somewhere that are making conflicts with the new updated files.
 

Ryan Robillard

New member
Feb 29, 2016
2
0
0
Visit site
Re: HTC One M8 - Android 6.0 - (Google Play: Error while retriving information from server)

Yeah, I have tried wiping the cache and still nothing. I guess I will try a reset I suppose. Dont see any other options.
 

Trending Posts

Forum statistics

Threads
946,009
Messages
6,928,289
Members
3,160,047
Latest member
Aadrasa