I must be doing something wrong.

jordans0nly

Well-known member
Jun 26, 2010
446
1
18
Visit site
I opened up my FB app, made sure all notifications and syncing options were turned off, I'm still?getting notifications. Any ideas? Just got my S3 yesterday after having an iPhone 4 for almost 3 yrs. I've pretty much figured out a good bit of stuff, but, is there anyway to get those turned off?

Another thing, when having the browser open, on iOS, you can double tap the top of the page to go back to the top, if you're on the bottom of the page. Anyway to do that on Android?

Thanks.
 

droidrider

Member
Feb 25, 2012
23
0
0
Visit site
Another thing, when having the browser open, on iOS, you can double tap the top of the page to go back to the top, if you're on the bottom of the page.
menu-settings-motion-(turn motion on)-double tap to top
 

drmaf894c

Well-known member
Apr 26, 2012
346
5
0
Visit site
Make sure that the notifications are turned off in the Facebook app itself. Hit the menu key in the app and go to settings there should be an option for notifications in there and you can alter which ones you want it to notify you about. If not go on the Web based Facebook and change your settings there, under mobile settings.

Sent from my Samsung Galaxy S III using Android Central Forums
 

jordans0nly

Well-known member
Jun 26, 2010
446
1
18
Visit site
Make sure that the notifications are turned off in the Facebook app itself. Hit the menu key in the app and go to settings there should be an option for notifications in there and you can alter which ones you want it to notify you about. If not go on the Web based Facebook and change your settings there, under mobile settings.

Sent from my Samsung Galaxy S III using Android Central Forums

I did. Went to settings/accounts/click on FB and took Sync off, as well as getting on FB on my computer and changing settings. Still getting them.
 

Almeuit

Moderator Team Leader
Moderator
Apr 17, 2012
32,277
23
38
Visit site
I did. Went to settings/accounts/click on FB and took Sync off, as well as getting on FB on my computer and changing settings. Still getting them.

DrM meant for you to go into the Facebook app itself on the phone. You turned off the sync which is good so your FB won't sync with your contacts but..

To turn off notifications open the Facebook app and log in. Hit the menu button (on the bottom left of your phone.. Like you did to get to the sync settings) and then look at notification settings. You will want to uncheck what you don't want to be notified about here. (see below for picture)

Sent from my Sprint S3 using AC forums
 

Attachments

  • uploadfromtaptalk1357309699826.jpg
    uploadfromtaptalk1357309699826.jpg
    56 KB · Views: 11