Issue with Google Docs

optimizt

Member
Jan 12, 2011
18
0
0
Visit site
I have three google accounts running on my TB - one for personal stuff, one for work, and .edu account for school.

Yesterday, I started to have an issue with google docs. I open the Docs app, which opens the "inbox" of documents associated with a given account. I click to open a certain document, and then my TB tries to open it in the web brower (which it has not done before, as I picked for the default to be to open in Docs) and wants me to select an account (from my 3 google accounts) to open the doc. I select the given account, it pretends like it's accessing the document, and then pops up again asking me to select an account. This continues indefinitely until I give up.

I have tried uninstalling and reinstalling the app. What gives? :mad: :confused: :'(
 

Jude526

Trusted Member
Dec 13, 2010
3,936
109
0
Visit site
I have three google accounts running on my TB - one for personal stuff, one for work, and .edu account for school.

Yesterday, I started to have an issue with google docs. I open the Docs app, which opens the "inbox" of documents associated with a given account. I click to open a certain document, and then my TB tries to open it in the web brower (which it has not done before, as I picked for the default to be to open in Docs) and wants me to select an account (from my 3 google accounts) to open the doc. I select the given account, it pretends like it's accessing the document, and then pops up again asking me to select an account. This continues indefinitely until I give up.

I have tried uninstalling and reinstalling the app. What gives? :mad: :confused: :'(

After reinstalling try a battery pull. Maybe that will work. I had to do that with Blackberry . If not there might be a glitch. If that's the case might have to do a factory reset

sent from my Thunderbolt via tapatalk
 

1gridlok2

Active member
Mar 20, 2011
31
1
0
Visit site
Maybe look at the setting on line in Google docs. Try one account first, take a few minutes to load, then try calendar, and go through the whole app with on account, then restart and try another account . Does take time to sync one account.

Sent from my ADR6400L using Tapatalk
 

anon(255332)

Well-known member
Mar 30, 2011
46
1
0
Visit site
The sad truth is that the Google Docs App sucks, so it could be any number of problems related to the app. The other possibility is that the default program associations are not properly set. I'd try resetting them for the Browser and for Google docs.

Settings > Applications > Manage Applications > (application you want--either browser or Docs) > Clear Defaults

try it for both apps.

-Tm
 

Forum statistics

Threads
942,828
Messages
6,916,091
Members
3,158,671
Latest member
DonnieH