Issues after rooting


New member
Sep 2, 2011
Visit site
Hi everyone...first post, but I have been reading. Some great stuff here.

OK, I rooted my Fascinate (2.2.2) this past weekend and, initially, everything seemed to go well. Superuser is loaded and, to my inexperienced way of looking at things, everything was going fine. The only other thing I did (and one of the reasons I rooted the phone in the first place) was to turn off the mobile hotspot that I was paying for thru Verizon and downloaded WiFi Tether. That also seemed to work properly, though I only tried it once at the time because I was getting ready to travel (which I do often) and left it at that. The problems cropped up within the past two days.

On Tuesday night I tried to hook up to WiFi Tether and it didn't want to load or start, if that's what you'd call it. I would hit start and it would just keep searching but never connect. I let it go and waited until Wednesday morning to try again. Same thing but it not only wouldn't connect it was unclear if it actually turned off when I decided to shut it down and quit trying. A few hours later I noticed that my phone had shut down and was quite warm. When I restarted the phone it showed a very low battery. I have an extended life battery which was at full charge when I started that morning. First question: Could the WiFi Tether have been running and drained the battery over that time?

Anyway, I deleted the WiFi Tether when I got back to my room after work and was looking at two different apps (Open Garden and Barnacle) when I got a call from my wife. In the middle of the call my phone froze. Couldn't shut it off, change screens, anything, so I pulled the battery. Fired it back up and tried multiple times to install either one of the apps that I had mentioned earlier and though they would install, they wouldn't run. Plugged in the phone and went to bed. This morning (phone fully charged) I started over and reloaded Barnacle's tethering app. It took well and hooked up each of three times that I tried it. I never stayed on more than 5 minutes but I was just checking, anyway. Driving home this afternoon I noticed the battery getting low, again. This is a new battery (last three weeks) that has worked perfectly and held for days until the rooting/tethering things of the past few days. Question Two: Could the rooting cause a power drain of any kind, or would it be something in the different tethering apps maybe not stopping?

Any help would be greatly appreciated. Whatever I can do to maximize speed and efficiency (cheaply) would be make the rooting worthwhile. Free tethering is kind of a big thing too.

Thanks gang.